Announcement

Collapse
No announcement yet.

Is Campaign Torlan Delta REAL Buggy and Hitchy?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Dragunov View Post
    I play the campaign and did choose Torlan Delta as map, but when I reach the first node, the ut3.exe crashes everytime
    i have the same problem
    i need an answer please

    Leave a comment:


  • replied
    I play the campaign and did choose Torlan Delta as map, but when I reach the first node, the ut3.exe crashes everytime

    Leave a comment:


  • replied
    169.28 are still beta, aren't they? By the way I have just installed the UT3 1.1 patch and this seems to reduce the problem for me...

    Leave a comment:


  • replied
    169.28 eleminated the hitching for me however fps took a slight hit however its better to have a flowing game with no hitches im sure the next nvidia driver release will give us that fps performance back and will have cured this problem.

    Leave a comment:


  • replied
    I have exactly the same problem with Torlan Delta maps... random freezes that can last up to 20 seconds, I think. I have a single GeForce 8800 GTX with 169.25 ForceWare drivers.

    Leave a comment:


  • replied
    Wrong, AFR2 gives much better performance

    Originally posted by alcom77 View Post
    Alternate Frame rendering probably won't help. Single GPU mode is the most common and that's what I use. As a matter of fact, all of my display settings are stock. I wouldn't bother with a profile since the game looks good the way it is.
    r[/url]
    I get 20% better frame rates using AFR2 and most 8800 SLI setups do as well. In fact, you should try it as your SLI setup is almost the same as mine.

    My very obsolete specs;
    Opty 180 @ 2.6GHz (socket 939)
    DFI Infinity NF4 SLI (nforce 6.85 driver)
    2GB DDR400 (value ram)
    2 X 7950GT 570MHz 512MB SLI (169.04 driver, AFR2)
    Ageia PhysX (1.1.1.14 driver)
    SB Live 24 bit (1.004.0055 driver)
    XP64 pro SP2 until Linux port arrives (AMD Dual-Core Optimizer)
    1600x1200, 3-3 quality, 50-85 FPS (I set a 85 FPS cap => refresh rate)
    1600x1200, 3-3 quality, 26-70 FPS PhysX maps
    UT3 ver. 1.1

    Leave a comment:


  • replied
    Alternate Frame rendering probably won't help. Single GPU mode is the most common and that's what I use. As a matter of fact, all of my display settings are stock. I wouldn't bother with a profile since the game looks good the way it is.

    Stuttering is supposed to be helped by this setting in the UTEngine.ini:
    [SystemSettings]
    OnlyStreamInTextures=True

    If you still have problems, I would completely uninstall your drivers in safe mode with Driver Sweeper (even if you aleady have 169.28) and install the latest betas. At the time of this message, that is 169.28 http://www.gamershell.com/news/44357.html

    http://www.guru3d.com/index.php?page=driversweeper

    Leave a comment:


  • replied
    Originally posted by BustaMak View Post
    System is a quad core q6600 intel 2.4ghz
    asus sli main board p5n32-e sli
    2 gig corsair ram
    2 - geforce 8800 gtx ultras sli ed together nvidia driver 169.04
    windows vista ultimate
    creative sound blaster x-fi xtreme audio latest driver
    AVG free antivirus turned off seems to help a bit!!!
    no overclocking
    Have you tried the 169.28 driver? How about SLI forcing Alternate Frame Rendering 2? Have you installed the nvidia Vista hot fix?

    Torlan Necris gives me the lowest frame rates of all the WAR maps.

    Leave a comment:


  • replied
    Yeah - I'm running the new Nvidia Beta 169.28 and not crashing. I have not played the campaign torlan delta map to check to see if THAT map is still crashing. However I have been in some insane online games and no crashes where I had crashes online as before. Also loaded a few custom maps from the UNK Clan and they worked fine - Dome of Death, Giants, Pyramid of Death etc. This latest driver still might be a tad quirky but it seems better - by quirky I mean any stutter it might have had was so fast not to be a problem.

    I've also d/led the latest Nvidia Ntune 6 Beta that allows me to quickly and reliably crank both of my SLI GPU fans to 100%. This helps me keep my GPU temps down around 60c while playing.

    System is a quad core q6600 intel 2.4ghz
    asus sli main board p5n32-e sli
    2 gig corsair ram
    2 - geforce 8800 gtx ultras sli ed together nvidia driver 169.28
    windows vista ultimate dual boot to XP primarily playing on the vista system now.
    creative sound blaster x-fi xtreme audio latest driver
    AVG free antivirus turned off seems to help a bit!!!
    no overclocking
    Vista Hotfixes for multi GPU and Vista Ultimate fully updated.

    Leave a comment:


  • replied
    I get game freezes like that, like someone else posted, it's the water, whenever I play a map and look at water (usually i'm coming out of the center node and looking at the waterfall) game freezes, no more freezes with 169.28 beta drivers (for UT3). And that's for all maps that I had freezes in, although I think some have issues with these drivers.

    http://www.nzone.com/object/nzone_ut3_downloads.html

    Leave a comment:


  • replied
    i experienced crashes everytime playing this map. on other maps, theses errors don't seem to appear that much.
    i get 3 types of error messages:

    AppName: ut3.exe AppVer: 0.0.0.0 ModName: unknown
    ModVer: 0.0.0.0 Offset: 350a350a

    AppName: ut3.exe Appver: 0.0.0.0 Modname: ut3.exe
    ModVer: 0.0.0.0 Offset: 06cd9d1

    AppName: ut3.exe Appver: 0.0.0.0 Modname: ut3.exe
    ModVer: 0.0.0.0 Offset: 0072a725

    Leave a comment:


  • replied
    Yes. I just set it to 2 on both world and texture details and it seems to move along no major slow down or stop. Only problem is the graphics don't look as pretty. Any suggestions?

    Has anybody developed an SLI 8800 GTX Ultra game profile yet???

    I know there is one in the control panel for the UT3.exe Demo. Can I somehow copy that profile and rename it to UT3.exe in order to run it? Is there a way to do that? Looking under the SLI tab the UT3.exe demo has"custom" in the SLI render setting. Is there a way to view the profile file to see what the settings are and copy and rename it so UT3 will use the new specified profile?

    Sorry for all the questions - I am a bit new to the SLI thing.

    Leave a comment:


  • replied
    Have you tried running it at lower texture and world values?

    Leave a comment:


  • started a topic Is Campaign Torlan Delta REAL Buggy and Hitchy?

    Is Campaign Torlan Delta REAL Buggy and Hitchy?

    Of the different levels I've played - all offline - this level seems to be the worst so far. I can always count on a game stop just hoverboarding before the first node. I get random game stops sometimes when I'm winning - dangit! But I can always count on this level or map crashing or stopping almost anywhere on the map. Sometimes the stops can be a couple minutes or 20 or 30 seconds or so.

    I did a clean restart no temp file deletions - just a clean restart and the sound quit working when the game stopped. I was able to recover exit out and restart the computer to get my sound back.

    Is it just me or have others noticed a high frequency of game stops and resumes on the Campaign Torlan Delta map???

    Is the rendering so demanding as to cause my high performance machine to slow down that bad???



    System is a quad core q6600 intel 2.4ghz
    asus sli main board p5n32-e sli
    2 gig corsair ram
    2 - geforce 8800 gtx ultras sli ed together nvidia driver 169.04
    windows vista ultimate
    creative sound blaster x-fi xtreme audio latest driver
    AVG free antivirus turned off seems to help a bit!!!
    no overclocking
Working...
X