Announcement

Collapse
No announcement yet.

Who else is having problems with Unreal Editor?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Who else is having problems with Unreal Editor?

    just curious to see if anyone else is having problems with the unreal editor. If you are having problems then post your error message (and when it occurs) and the symptoms if any. Don't for get system specs

    occurs at start up.
    Unreal Editor for Unreal Tournament 3 does not support your 'Shader model 2' video card which may have unexpended results. Continue loading anyway?
    if i choose yes and load it anyway the blue wire frame never shows up its just the red box and black and if i chose the lit option the checkerboard also never shows up its just black with the little red box. didn't proceed pass the first lesson with errors like that.

    OS: Windows XP Home
    CPU: Intell Pentium 4 2.8 GHz w HT
    GPU: ATI All-In-Wonder X800 XT
    RAM: 1gb DDR

    #2
    I get the error message, but it seems to load up just fine if I ignore it, but my gridlines don't show up

    Comment


      #3
      I seem to get an error every time I quit the editor. It seems to work just fine until I close out and then I get a UT3.exe error. And this is what the error signature is: AppName: ut3.exe AppVer: 0.0.0.0 ModName: kernel32.dll
      ModVer: 5.1.2600.3119 Offset: 00012a5b.

      Evga 680i motherboard
      Realtek integrated sound card
      XFX nvidia 7600 GT
      2GB DDR2-6400 Patriot Memory
      XP pro with SP2

      Comment


        #4
        forgot this 2.13 Core 2 Duo

        Comment


          #5
          Originally posted by ShadeMistress View Post
          I get the error message, but it seems to load up just fine if I ignore it, but my gridlines don't show up
          yep same here seem that the shader is really needed.

          Comment

          Working...
          X