Announcement

Collapse
No announcement yet.

Tried everything in the faq and it still wont run HELP please

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Tried everything in the faq and it still wont run HELP please

    hi my system
    amd 64 dual 4800+
    1gb ram
    dual 7800gtx (running directx 10 and updated drv)

    i have tried everything in the faq, i have also tried "nomovie" and i still cant get this game to run, and i have been sat here so long my **** is going numb and i think my pc is getting ready to have a break down due to all the reboots

    any and all help is greatly appreciated
    hem

    #2
    Hi Hemlok. Can you describe what the problem is.

    Comment


      #3
      terribly sorry it might help eh ?

      ok so far we have had the game running as far as the end of the credits bit (epic,intel etc) then the screen goes black and most times the system has just rebooted itself after a few seconds, i have also got as far as the above (after changing the .ini file and adding the -nomovie string) to be presented with 'UT3 has encountered an error and must close'

      my apologies once again and thanks for your help

      Comment


        #4
        Have you tried the -nosound option?

        Comment


          #5
          hi chaps

          many thanks for all the help, i reinstalled the 'crysis nvidia' driver pack and it seems to have done the trick at least it did last night

          many thanks once again for all the help you guys ROCK

          Comment


            #6
            Great news!

            Comment

            Working...
            X