Announcement

Collapse
No announcement yet.

game wont start

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    game wont start

    Hi just bought UT3 and it wont start. updated drivers. double click icon then logo comes up and then goes black then either nothing or comp resest.

    AMD Athlon(tm) 64 X2 Dual Core Processor 4600+

    Mem 512MB x2 PC6400 (400 MHz)

    NVIDIA GeForce 7950 GX2

    #2
    Hi Unrealgalv. Do either of the first two options in the faq help: http://utforums.epicgames.com/showthread.php?t=590086?

    Comment


      #3
      I have the same problem and i did that but it didn't help...
      Still the same.
      My specifications are:
      AMD Athlon 64 Processor 3500+
      2.21 GHz, 1,00 GB RAM
      Nvidia GeForce 6800 GS

      I start the game, the logo comes up, and my screen goes black. The first time i got an error message, and I've gotten runtime error once in a while.

      Comment


        #4
        Originally posted by Kav0059 View Post
        I start the game, the logo comes up, and my screen goes black. The first time i got an error message, and I've gotten runtime error once in a while.
        Did you try the movie crash fix in the faq?

        Getting a crash during the opening cinematic:
        1) Go to My Documents\My Games\Unreal Tournament 3\UTGame
        2) Open and edit the UTEngine.ini
        3) Change PumpWindowMessagesWhenRenderThreadStalled from False to True, and save the file. It should look like this: PumpWindowMessagesWhenRenderThreadStalled=True.

        If so and it didn't work, can you try adding a -nomovie command to your ut3 shortcut to bypass the movies?

        Also, what version of the NVIDIA drivers are you using?

        Comment


          #5
          Yes I changed PumpWindowMessagesWhenRenderThreadStalled from False to True, and saved it. But it still didn't work.

          I use the 163.75 version.

          And how do i add the -nomovie command?

          Comment


            #6
            WOOT!!! worked, thx. Just need to find time between work and world of warcraft to play the game

            Comment


              #7
              Originally posted by Kav0059 View Post
              And how do i add the -nomovie command?
              Right-click on your ut3 shortcut on the desktop (or wherever you put it) and add -nomovie to the target editbox:

              "D:\games\unreal tournament 3\Binaries\UT3.exe" -nomovie

              Comment


                #8
                Tried it. still didn't work..


                My screen goes black, it says "No signals detected" and my screen goes on standby after that. I cant get it back no matter what. I have to reset my pc everytime.

                Comment


                  #9
                  When you said you updated your drivers, what version did you update to? If you updated to the latest "official" drivers, I recommend trying the beta drivers for Crysis. You can find them here:

                  http://www.nvidia.com/object/winxp_169.09.html

                  I had the same issue as you, even after changing the shader setting in my .ini file. Upgrading my video drivers to the latest beta version fixed my problem. Make sure you uninstall the old one first (will probably require a restart) before you install the new ones.

                  Comment


                    #10
                    Originally posted by Kav0059 View Post
                    Tried it. still didn't work..


                    My screen goes black, it says "No signals detected" and my screen goes on standby after that. I cant get it back no matter what. I have to reset my pc everytime.
                    Does this help: http://utforums.epicgames.com/showpo...&postcount=15?

                    Comment


                      #11
                      Ah, yes that worked.
                      Thanks for the help!

                      Comment

                      Working...
                      X