Announcement

Collapse
No announcement yet.

any news on the patch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    i get slowdown in certain areas to and on cutomize chracter

    os: Vista 64bit
    CPU: Intel Core 2 Quad Extreme Edition QX9650 3.00GHz
    RAM: 4GB 2x2GB OCZ
    HDD: 4x1TB
    GFX: 7600GT (waiting on 9800gtx)

    Tried 800x600 at 3 setting and 1280x768 on 3 both get weird slowdowns on certain areas of maps

    Comment


      #47
      Another question:
      Will the so called "flickering / invisible" texture bug be fixed as well?

      Description:
      From time to time the whole view becomes partly invisible and starts to "flicker" (texture on/off). Using "alt+tab" to switch out and back into the game fixes this issue for a short amount of time for most cases.

      Test System:
      Tested with different NVidia drivers (latest WHQL, Beta 9, 12) as well as the UT3 1.01 beta patch (1 + 2) with no positive results.

      System Specs:
      See signature below. All drivers/OS fixes up to date.

      Thanks a lot, Grisu

      Comment


        #48
        Originally posted by Grisu View Post
        Another question:
        Will the so called "flickering / invisible" texture bug be fixed as well?

        Description:
        From time to time the whole view becomes partly invisible and starts to "flicker" (texture on/off). Using "alt+tab" to switch out and back into the game fixes this issue for a short amount of time for most cases.

        Test System:
        Tested with different NVidia drivers (latest WHQL, Beta 9, 12) as well as the UT3 1.01 beta patch (1 + 2) with no positive results.

        System Specs:
        See signature below. All drivers/OS fixes up to date.

        Thanks a lot, Grisu
        Hi, NVIDIA is looking into it. There's nothing in the looming patch that addresses this specifically because we're having difficulty duplicating the issue at present.

        Comment


          #49
          Wartourist, good to see some epic peoples here to help out.

          In case you aren't aware, intermittent freezes and permanent freezes (that you must hard reset out of) are a huge problem for many users, myself included. Here are threads relating to the freezes:

          Intermittent freezes: http://forums.epicgames.com/showthre...ghlight=UPDATE

          http://utforums.epicgames.com/showthread.php?t=586018

          Permanent freezes:
          http://forums.epicgames.com/showthread.php?t=587272

          Hope you guys can address those issues, because i've spent hours trying to find the problem to no avail, and it is so frustrating not being able to play for more than 20-30 minutes at a time.

          Comment


            #50
            Thanks for the reply WarTourist.

            I can offer my PC as "playground" for possible hot fixes regarding this issue... if that helps.

            Comment


              #51
              what can i say wartourist, i have just played 3 maps and didnt crash, seems to be alot more stable,

              thanx u for the help an ur da man

              now i gotta go get me some £eet skillz cause im suckin so bad omg

              Comment


                #52
                Are any of you able to play the campaign?

                When the opening cinematic of the campaign starts, about after 5-10secs, the sounds freezes up and stutters along with the entire game. If I have fullscreen, usually hardboot, but if it's windowed, I just end-task.

                I'm running
                Windows XP Sp2
                AMD Turion 64-Bit 2.4GHZ processor
                2GB RAM (PC3200)
                200gb HDD
                2x7900GS 512mb

                I think my specs are good enough, because I ran the demo flawlessly...

                Any ideas? =/

                Comment


                  #53
                  Originally posted by wassa786 View Post
                  Are any of you able to play the campaign?

                  When the opening cinematic of the campaign starts, about after 5-10secs, the sounds freezes up and stutters along with the entire game. If I have fullscreen, usually hardboot, but if it's windowed, I just end-task.
                  Does the cinematic crash FAQ suggestion help: http://utforums.epicgames.com/showthread.php?t=590086?

                  Comment


                    #54
                    i can confirm that all the problems i add with game freezing and crashing randomly , have now gone, after doing all that was suggested in this thread, i have been playing for a good 2 or 3 hours without a single problem

                    nice one

                    Comment

                    Working...
                    X