Announcement

Collapse
No announcement yet.

Mouse problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Mouse problem

    This problem has just started happening to me. I cannot use my mouse to click on anything in the menu. It seems to be working fine every where else but not in the menu. I can even click through the advetising in the begining but not when the menu pops up. Its a brand new logtech mx518. I stopped using my razor coppehead because it was working like #$%$, and now this happens.

    #2
    Update your Mouseware drivers or try Setpoint from the Logitech support page. If you use Setpoint, set the Gaming Mode to OS Implementation or you may get lag.

    Comment


      #3
      Nada

      There are not any new updates and i already have os implementation clicked in set point. Its wierd because the pointer high lites titles but i can't click on anything. I'm able to press enter to get through a few of the menu screens but i reach a certian point where i must use the mouse one .

      Comment


        #4
        Try uninstalling Setpoint. UT3 should be able to detect your extra buttons as mouse buttons 4 and 5 (finger crossed).

        Comment


          #5
          Run of OS built in drivers instead.

          Comment


            #6
            Mouseware had an advanced utility for their drivers that was a seperate app you had to download had a bunch of options for gaming needs. I use setpoint now because most of what I need was integrated in setpoint... but I'm just throwing that out there in case it's useful info to someone.

            Comment


              #7
              This is what my mx518 arrangement looks like

              http://img69.imageshack.us/my.php?image=setpointdn3.jpg

              Comment


                #8
                I'm having the same problem. I've been using the same mouse since Day 1 and then suddenly, in the middle of a game of Warfare, I lost the ability to teleport to any nodes. When the match ended, I realized that I was unable to click on any menu options at all (I couldn't change tabs, etc.). I can still aim and shoot just fine, and the mouse still works perfectly in every other respect. But to navigate the UT3 menus I have to use the keyboard, and to quit I have to alt-tab to the desktop and right-click "close" on the taskbar.

                Comment


                  #9
                  Maybe you could uninstall that software if you can't resolve the issue through it. Maybe it's doing something buggy.

                  Comment


                    #10
                    I do not use Setpoint. I am, however, reinstalling UT3.

                    My problem progressed to the point where I could not even use the keyboard to navigate the game menus. Instead, pressing the arrow keys up, down, left, or right would move the menu text by a pixel in that direction. With the tab key, I could cycle this behavior among the various elements of the UI. For instance, I could move the UT3 logo, then tab and move the swatch of blood, then tab and move the "logout" text, then tab and move the "exit" text, then tab and move the "logout" and "exit" text simultaneously, etc.

                    So I took the opportunity to rearrange the user interface a little and have provided a screenshot.

                    Comment


                      #11
                      After reinstalling, I have an update on this bizarre bug. The reinstall seemed to have fixed all of my problems...until I copied over my old configuration files and added "-nohomedir" back to my UT3 shortcut. Then I was right back to sliding the menus around on the screen, pixel by pixel. I was able to fix the problem in two ways (1) dropping the "-nohomedir" option, or (2) copying the configuration files from "My Documents" to the UT install folder. Everything was happy again.

                      Delving deeper, I performed a comparison between the old and new "config" folders. In the UTUI.ini file, I found one difference that piqued my interest:

                      UTUI.ini
                      --------
                      [Engine.GameUISceneClient]
                      bInteractiveMode=false

                      I toggled this option to "true" and confirmed that it was indeed the cause of my moving menu. How it ever got set to "true" in the first place I do not know.

                      Comment


                        #12
                        ROFL!

                        That is so far the weirdest problem I've seen. Thank you so much for your detective work on this one. I'm adding this to my thread just in case this bizarre thing happens to anyone else.

                        Comment

                        Working...
                        X