Announcement

Collapse
No announcement yet.

Random Screen Freeze followed by Crash

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Random Screen Freeze followed by Crash

    Is this a common problem at the moment? Everything freezes, music stops, locks for a few sec then hard crash.
    I never had this problem with the demo version. My components aren't getting hot so I wouldn't put it down to that.
    The thing is it's quite random, doesn't seem to happen on anthing in particular.

    My specs:

    Win XP Pro (Fully updated)
    Intel C2D E6600
    MSI P965 Neo
    XFX 8800GTS 640MB (163.75 Driver)
    3GB OCZ Special Ops Edition DDR2
    620W Corsair CMPSU-620HXUK

    #2
    Try updating your grpahics card drivers.

    Do you have an X-Fi sound card?

    Comment


      #3
      Originally posted by MysTikal View Post
      Try updating your grpahics card drivers.

      Do you have an X-Fi sound card?
      I have the latest graphics card drivers according to the nVidia site, unless there is a beta driver better suited to this game?

      I have a SB Audigy2 sound card I believe.

      Comment


        #4
        Hi Nin. Can you confirm you have OpenAL disabled in the Audio settings screen?

        Comment


          #5
          I believe it was unchecked when I looked in the audio settings. The only sound settings I changed was to up the music volume. I will double check when I get home.

          I can pull the audigy out & try playing with onboard sound if the sound card could be causing a problem.

          Comment


            #6
            Just had a thought, not sure if it's relevant or not. I was just thinking back to when my computer last crashed in a similar manner & it was on Burning Crusade (WoW) earlier this year. At first it also seemed like random crashes then it became more apparent they only happened at certain area's in the game (i.e. Skettis, Terokkar). They caused a similar lockup & crash to what I get now. The advise I got (from another forum user) was that it was a common problem with my gfx card & to goto the nvidia control panel & lower/disable AA. This sorted the problem out.
            Could this be a similar problem?
            Since then I have installed new drivers & fully reinstalled my pc, so the AA setting will be standard setting atm.

            Comment


              #7
              Just verified the Hardware OpenAL is unticked.

              Comment


                #8
                Originally posted by ]NIN[ View Post
                Could this be a similar problem?
                It's worth a shot, especially if it solved an similar issue for you before.

                Comment


                  #9
                  I'm having a similar problem with the random crashes ... happens at random points while playing the game ... and also has crashed once during loading a map. OpenAL is disabled and all my graphics setting are down or disabled.

                  Mobile AMD x64 4000+
                  2GB Ram
                  Ati x600 Mobile (Latest drivers)
                  Windows XP Pro 32

                  I can't see it being from my terrible vid card because when the game runs it's ok even with the settings all the way down. And just like NiN, this didn't happen in the demo. When the game locks up, I'm still able to Ctrl+Alt+Del out and end task.

                  Comment


                    #10
                    Originally posted by utDigi View Post
                    I can't see it being from my terrible vid card because when the game runs it's ok even with the settings all the way down. And just like NiN, this didn't happen in the demo.
                    The problem could be that since you're using a laptop GPU, that notebook manufacturer hasn't updated the drivers for it (and you can't use the catalyst ones on the website).

                    UT3 needs at least 7.9 or higher, 7.11 being the one we've gotten the best results with. What version do you have installed?

                    Comment


                      #11
                      I see you have underestimated ... I do have 7.11 installed. The driver (.inf) was modified to circumvent the hardware check so I don't have to obey the lame manufacture "wannabe" monopoly rules.

                      Comment


                        #12
                        Same issue for me also. Mine always happens when I die from a rocket launcher or pick up a rocket launcher.

                        Comment


                          #13
                          Go HERE for a cure

                          Comment


                            #14
                            Changing sound card didnt fix the prob. Tried changing AA setting, didnt work.
                            Got the 169.09 beta drivers & touch wood it's stopped the crashing now

                            Comment

                            Working...
                            X