No announcement yet.

Can not install

  • Filter
  • Time
  • Show
Clear All
new posts

    install ubuntu or some other GNU/Linux distro , install wine , install ut3 via wine , copy to winxp ? , it installs fine on 'fake' windows hahhahahaaa


      Hi guys. I thought I'd come and share my experience with this little gem of an installer.

      Like everyone else here my time trying to install was met in nearly every case with failure. Sheesh.

      In all cases my installation failed at, at the same map (Onyx Coast), no matter what I tried. I tried all the suggestions here, including trying the universal extractor thing and that too failed at the same point. I was beginning to think that in the end, in this one instance it was my copy. This was trying from the DVD and from the HDD.

      Then I tried to install it on my wife's underpowered laptop and hey! whaddaya know? Not a single hiccup.

      So, in the end I copied the dvd to my wife's laptop, shared the folder, mapped the folder and installed the game over our wireless network and it worked perfectly.

      I appreciate that not everyone can try this method, and frankly it shouldn't even be an issue (I mean, why the hell is there a problem with a computer running too fast to install a game that does need a fast computer to run nicely? Ok, ok, this is a rhetorical question on this thread!).

      So, that problem solved, and once I followed the instructions from the FAQ on how to make the cut scene work I had a fully functional copy of UT3 (collector's edition even). Yippee!

      Now, if only I could actually play worth a ****...