Announcement

Collapse
No announcement yet.

Can not install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    this is driving me nuts! i did get the game to install but it willnot play, i installed the patch and no go, i have been aroung UT since in beginning and every game has had issues but this one takas the cake, i will try and post my errors tonight and just maybe i can get to work!

    Comment


      good luck, your going to need it

      Comment


        any news on this installer problem?

        Comment


          Originally posted by PIGIG View Post
          this is driving me nuts! i did get the game to install but it willnot play, i installed the patch and no go, i have been aroung UT since in beginning and every game has had issues but this one takas the cake, i will try and post my errors tonight and just maybe i can get to work!
          I was having the same problem with the game not starting after the splash screen, but I did get it to work after some work. Here's what I did:

          I had reinstalled the game after having the install error so I emptied all my temp files after unistalling the game and shut down and restarted my computer.
          After that I reinstalled the game and when it asked me to restart my PC I chose to restart myself and hit finish. I shut down my PC, turned it back on and when I got back to windows I replaced the OpenAL files found in:
          (drive letter):Program Files\Unreal Tournament 3\Binaries

          with these files:

          http://files.filefront.com/UT3+Sound.../fileinfo.html

          and I double clicked on the UT3 MS-Dos application file found in the Binaries directory to start the game. It asked me to update my UTEngine.ini and I clicked "yes to all" and this time after the splash screen the game started and I got to input my CD key!!!

          I got these from another forum thread but I couldn't find the link so I uploaded the zip there. You only need the two files in the folder, I'm not sure what the 0bit file in the archive is but there is no need to unzip that file.

          Now I've listed all the steps as I did them, you may just need to replace the files and try to run the game again but I figured it may help if you followed everything I did just in case.

          Hope this helps.

          Comment


            So I'm having problems installing UT3 as well. First of all sorry for poor grammar i'm very sick right now... brain isn't working very well... It installed fine on my home PC but for my laptop it's giving the error right after the splash screen. I'm trying to figure out whats going on but I'm not getting anywhere....

            I have not tried installing gears of war yet.... but i'm wondering if that is a similar issue.

            the absolute strange thing is people with this exact same laptop -
            http://www.newegg.com/Product/Produc...82E16834220220

            if you read the reviews people are saying they have played UT3 on the laptop. SO my guess is either A) they went back to XP before trying to play UT3 or B) some vista updates may have caused the installshield programs to mess up.... of course it could definitely be a whole other slew of problems and weird what have yous

            from my end, however. all i know is my ut3 cd is not broke as it works on my main box machine. also, other people with this exact model of laptop installed it fine (unless they installed xp and it is a vista related issue). But at the same time you have people posting on here with this installation issue using XP.

            I wish i could contact the reviewers on newegg to pry what they did to get everything to work
            Luckily, on day 1 of getting this laptop i tried putting UT3 on it. It didn't work, trying to follow installation helps on the net i merged the dvd contents to the drive. I'm glad I did, as a few days ago the cd drive on this laptop broke and won't read any cd's anymore

            anyways, here's the stats of this laptop..

            Operating System Windows Vista Home Premium
            CPU Type AMD Turion 64 X2 TL-64 2.2G
            Memory Size 2GB DDR2
            Hard Disk 160GB
            Graphics Card ATI Mobility Radeon HD 2600
            Video Memory 256MB GDDR3 VRAM
            Audio Built-in Intel High Definition Audio ( Azalia ) compliant audio chip


            i'd love to get this situation resolved so i can do mod work on my laptop... at the same time, shouldn't customers not being able to install the game be a Sev1 TTP Entry Epic?

            Comment


              Same problem will not install

              I have the exact same problem. When trying to install UT3, as soon as the flash screen appears after choosing language .... immediate CRASH to desktop! No error massage! No error log!

              Thing is, I had it installed and working on same PC, same exact hardware before. And it was running at 3.5GHz at the time!!! UT3 played stable as anything then .... A messy Linux install trashed my boot sector and after the XP Pro re-installation... UT3 is IMPOSSIBLE to install!!!

              This is obviously a big problem with a sizable minority! I have tried stripping my XP down with "autoruns". Reinstalled Ms .NET up to ver. 3 with all patches as that was reporting problems. Nothing works!
              Are there any switches to try or other fixes, before I go for a refund? Never had problems with "Unreal" before! I have installed and run all Unreal titles since "Unreal", plus many mods, on this same machine, without any trouble!!
              Hetzer

              My system
              .. a bit long in the tooth but still has some bite!

              CPU: Intel P4E 3.20GHz HT Prescott
              Mainboard: MSI 875P Neo-FISR (MS-6758 v2.0)
              North Bridge: Intel Canterwood i875P
              South Bridge: Intel 82801EB ICH5
              RAM: 2GBs Corsair TwinX 2048-3200C2PT
              GRAPHICS CARD: Gainward GeForce 7800GS+ AGP 512Mb "Golden Sample"
              BFG Ageia PhysX 128Mb GDDR3 PCI
              Sound: Creative SB X-Fi Fatal1ty PCI card
              Monitor: 22inch IIyama Vision Master Pro 512 HA202DT
              HDD0: Western Digital SATA 320Gb HDD
              Power: Seasonic 700watt M12 PSU
              XP Pro SP2 all updates etc.

              Comment


                Bump!
                Bump!

                Comment


                  for those of you willing to throw some cash for lovin, i got a solution that fixed my problems 100%!

                  buy it again on Steam

                  Comment


                    Oh Frabjous Day! Callou Callay!

                    Thanks "NETDEVIL" your
                    1. Execute (make sure the TARGETDIR exists and that D: is your DVD):
                    msiexec.exe /a "D:\Unreal Tournament 3.msi" /qb TARGETDIR="C:\Temp\ut3"
                    etc etc

                    did the trick. I am up and running!
                    Looks like the current UT3 installshield installer is a piece of "notBETAtested enough" cr_p!
                    Also .....
                    After all the fuss I reckon UT2004 is better!!! LOL!

                    Comment


                      so.........................

                      erm, what was the solution??????????????

                      Comment


                        I don't suppose anyone has a REG file to fill into the XP registry all the cr_p .... (I mean utterly vital data!!) which UT3 installer would have done if it would run on my PC?

                        Comment


                          I fixed it. Or at least fixed it for me. I used to have the same problem got a error right after the splash.

                          I cleaned the registry with Ccleaner Rebooted after that and it worked.

                          Hope this works for you.

                          Comment


                            UT3 cant install , spash screen fade

                            Hi,
                            I have been through all of this 17 pages long tread to try to make my installation work but nothing seems to fix it.
                            I have the same problem as a lot of people, i load the cd, language menu open , i choose then the splash screen appear and disapear a second after. Ive done everything in this tread except formating or buying new stuff. My comp is new too.
                            I have the exact same version of the installshield thing as cybernetic
                            Please do something to install the game **** ...
                            Im running :
                            Windows Xp professionnal SP2 (5,1 build 2600)
                            AMD Athlon 64 X2 dual core 5200+ 2,7 Ghz
                            2048 Mb of Ram
                            Nvidia Geforce 9600 GT 512 Mb
                            M3A asus motherboard
                            Asus e616p3h DVD
                            Seagate 250Gb hardrive

                            Comment


                              yeah man, i got a similiar problem in which i cannot instal, reinstall, or play the game cause it thinks its already installed

                              Comment


                                A solution!!!! no new hardware, no reinstall windows!

                                Use a program called "Universal Extractor" I had to do the same to get the Demo to go.

                                Install "Universal Extractor" on the target machine.

                                Start it from the start menu, it pops up a window asking for an archive to extract, select the file on your DVD called "Unreal Tournament 3.msi". In this same window select the place you want ut3 to be installed.

                                It then scans the file, and presents you with an options window, select "MSI Administrative Installer" if it's not already, and hit OK, this will extract all the files to your HD.

                                now copy the files in the System32 folder within your UT3 installation to your windows system32 folder. example I copied from "K:\ut3\Windows\system32" to E:\Windows\system32

                                you will now have to find the UT3.exe file in "program files\Unreal Tournament 3\Binaries\" within your UT3 installation, for me that was "K:\ut3\program files\Unreal Tournament 3\Binaries"

                                You can still install all the bonus packs patches etc.

                                Works for me.

                                Comment

                                Working...
                                X