Announcement

Collapse
No announcement yet.

Unreal Editor and EnvMap Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Sorry to bump, but I'd like to get an answer if possible.

    If nobody knows, is there maybe some active UE modding forum somewhere that could help out with the editor?

    Leave a comment:


  • started a topic Unreal Editor and EnvMap Problem

    Unreal Editor and EnvMap Problem

    Hey everyone. I got UT3 a few days ago and have been messing around with the editor and ogling all the art assets.

    One thing that I noticed is that the environment map on the Necris armor seems to be completely blank, and the armor material is devoid of any reflection because of that. I've seen the same assets on a friends comp and the reflection was there, and looked quite nice. Other than that quirk however, the model quality in our viewers is basically identical, so I'm not sure why he has reflections working and I don't.

    The cubemap for the reflection is completely blank in the General viewer, and the maps that it links to are also blank. When I turn neverstream off in the map properties the cubemap fills up with the proper images. The material doesn't update however, and I'm left with only a proper cubemap and nothing else.

    I might think that this was related to my older card with SM 2.0, but I can view reflection maps in HL2 and other engines just fine, and am pretty sure that the simple reflection on the Necris armor should be no sweat. Anyone know how I can enable/fix/whatever this problem?

    Specs:
    AMD 64 3200
    ATI Radeon 800 GTO
    1024mb DDR ram

    Additionally I suppose I should mention that I edited the utengine.ini to set the bloom, fov, and a few other settings to false to get rid of the washed out look that the game comes with out of the box. Not sure if that plays a role though.
Working...
X