Announcement

Collapse
No announcement yet.

All of a sudden game will not start?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    All of a sudden game will not start?

    Been playing since day of release with no issues, now my game crashes while playing online and ever since it will no longer fire up?

    UT3.exe is experiencing an issue and needs to close?

    Code:
    <?xml version="1.0" encoding="utf-8" ?>
    
    <ExceptionReport Version="4">
    	<Application Build="28887" Command="&quot;C:\Program Files\Unreal Tournament 3\Binaries\UT3.exe&quot; "/>
    	<OperatingSystem Type="2"><Version Major="5" Minor="1" Build="2600"/></OperatingSystem>
    	<Exception Code="C0000005" Address="00ACD6F1"><Module Section="0001" Offset="006CC6F1" FileName="C:\Program Files\Unreal Tournament 3\Binaries\UT3.exe"/></Exception>
    	<Registers EAX="000002F9" EBX="00000800" ECX="00000000" EDX="00000008" ESI="02E04008" EDI="00000800" CS="001B" EIP="00ACD6F1" SS="0023" ESP="0032DB10" EBP="78134B6C" DS="0023" ES="0023" FS="003B" GS="0000" Flags="00010217"/>
    	<BackTrace>
    		<Frame ProgramCounter="00ACD6F1" StackAddress="0032DB10" FrameAddress="78134B6C">
    			<Module Section="0001" Offset="006CC6F1" FileName="C:\Program Files\Unreal Tournament 3\Binaries\UT3.exe"/>
    			<StackHexDump From="0032DB10" To="0032DB90">00 08 00 00	7e 00 00 00	6c 4b 13 78	7c f3 ce 01	4f c7 b2 00	00 00 00 00	f9 02 00 00	c0 db 8e 01	48 da de 02	48 da de 02	00 08 00 00	89 d7 ac 00	48 da de 02	f8 02 00 00	e0 1c 7a 01	10 fc e4 02	8c db 32 00	90 dc 32 00	1e e9 ac 00	7c f3 ce 01	e8 94 8c 01	94 dd 32 00	8c db 32 00	20 00 00 00	98 de 32 00	90 dc 32 00	9a 65 33 b7	bc a6 0b 03	bc a6 0b 03	2c ff 32 00	01 00 00 00	2e 00 5c 00</StackHexDump>
    		</Frame>
    		<Frame ProgramCounter="E8781B4C" StackAddress="0032DB10" FrameAddress="6068186A">
    		</Frame>
    	</BackTrace>
    </ExceptionReport>

    #2
    I have just got the same error, been fine playing all day - now UT3.exe suddenly creates an error o.0

    Comment


      #3
      same for me, game has actually been playing very well for me since release...now all of a sudden it crashes and will not re-open???

      Comment


        #4
        Well, I just removed;
        *UTGame
        *UTInput
        *UTEngine

        From the config files, and it boots up ok - but now I have to enter my key, and all my binds/settings will now be lost... pffffffff What an unstable piece of software.

        EDIT:

        After not wanting to lose my binds/settings I placed my UTInput, UTEngine files back in the config folder, but left out UTGame and it loaded up fine. BTW, I am using beta2.
        Give it a try.

        Comment


          #5
          You the man Evil...did the same and I am back in business as well =) yay!

          Comment


            #6
            were can i get beta 2 patch

            Comment


              #7
              and exactly how do you delete the file, every time I try to get rid of it, It comes back.

              Comment

              Working...
              X