Announcement

Collapse
No announcement yet.

Graphic Problem Radeon X1700

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by WarTourist View Post
    This isn't part of the patch.

    It's likely solved by a driver update, but it's common for video card manufacturer drivers to not work on laptop versions of their chips. It's very common (for instance) for laptop manufacturers to be resposible to update their laptop video drivers, so it's possible there isn't a current one available.
    This is very true. I worked as a technician for CompUSA for 3 years and Best Buy/Geek Squad for 2 years so I have literally worked on thousands of PC's just in those two places alone, and typically OEM's assume the burden of driver updates, though in many cases chipset drivers can work from companies like ATI or Nvidia over those from the manufacturer.

    But with regard to onboard/integrated chipsets, particularly on proprietary motherboards produced by those companies like Compaq/HP, Dell, Gateway, etc - those drivers usually are updated by them. This is usually the worst for notebooks with their general lack of upgradability and reliance on everything integrated to it's motherboard.

    Leave a comment:


  • replied
    Originally posted by ProjectUT View Post
    Possibly the upcoming patch will fix this.
    This isn't part of the patch.

    It's likely solved by a driver update, but it's common for video card manufacturer drivers to not work on laptop versions of their chips. It's very common (for instance) for laptop manufacturers to be resposible to update their laptop video drivers, so it's possible there isn't a current one available.

    Leave a comment:


  • replied
    Hi,

    Ultron has a very good tweaking thread. Hi thread can get you better performance if you are willing to change a few settings here and there.

    As for the "snow" problem you are having, again Ultron is right. There are at least 3 other threads with this same problem. I myself have an ATI x1400 card and have this problem and as yet no been able to get it fixed. Their are others that were able to download and install the latest ATI Catalyst Control Center drivers and software. This seemed to fix that snow problem.

    Here are the threads:
    http://forums.epicgames.com/showthread.php?t=587823
    http://forums.epicgames.com/showthread.php?t=587716

    Hope this helps

    Leave a comment:


  • replied
    Originally posted by Ultron View Post
    ... Forumites and Epic are working on it, so we'll figure it out at some point.
    so i have to wait for kind of a patch or what else?

    and thank you for your responses!!!

    Leave a comment:


  • replied
    The fog issue is a known one with lower-end ATI GPU's, particularly mobilty ones. Not sure of the cure. Try the tweaks in my sig as an option, though I am not sure they help in this case.

    Stay tuned, however. Forumites and Epic are working on it, so we'll figure it out at some point.

    Leave a comment:


  • replied
    Possibly the upcoming patch will fix this.
    It's currently still in beta, but there are places you can download it.

    Oh, and don't ask where on these forums. Search is your friend, so is google.

    Leave a comment:


  • started a topic Graphic Problem Radeon X1700

    Graphic Problem Radeon X1700

    hi, i got ut3 just yesterday, i installed it and i have already a problem...
    when i play in some maps there's like a distance fog which makes everything farther than a tot invisible: i see everything white whith strange moving squares. i can't understand... the fact is that i tried to put all the settings to the maximum and in some maps i play perfectly, but in other maps there is this strange thing that reduces my visibility farther than a certain distance.

    my pc is an ASUS G2Pc with a ati mobility radeon x1700.

    is there a problem with my hardware? or what should i do to solve my problem?

    i hope someone can help me!!!
    thank you
Working...
X