Announcement

Collapse
No announcement yet.

Postprocessing, default instead of intense.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Postprocessing, default instead of intense.

    Hi,
    I have a Core 2 duo T7300, GeForce 8600M GT 256mb, 2Gb di ram.

    I can run UTIII at 1280x800 with all options set to maximum, also texture without any slowdown.
    I can understand why if I set Postprocessing to Intense it returns to default value when I restart the game.

    Please help.
    Thanks.
Working...
X