Announcement

Collapse
No announcement yet.

Maybe solve several issues with one little change?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Maybe solve several issues with one little change?

    Problems with your sound getting crackly, or gameplay getting jumpy and freezing up? UT3 has a ton of small files that your antivirus constantly checks out each time they're accessed--sound files, vid files, dat. files--what a waste of cpu and memory! Sooo, add the whole UT3 folder to your AV's exclusion list. There are two other subfolders too--"search" will find them--Can't hurt to add them to the AV exclusion as well. If installation is a problem, try either disabling the AV for a few minutes, or else add UT3's setup.exe to the exclusion list. My gameplay went from "I can't believe I paid $$ for this ", to "I can't believe I got killed so fast ". Will it work for you? Who knows--but it sure can't hurt to give it a try.

    #2
    Originally posted by magejubi View Post
    Problems with your sound getting crackly, or gameplay getting jumpy and freezing up? UT3 has a ton of small files that your antivirus constantly checks out each time they're accessed--sound files, vid files, dat. files--what a waste of cpu and memory! Sooo, add the whole UT3 folder to your AV's exclusion list. There are two other subfolders too--"search" will find them--Can't hurt to add them to the AV exclusion as well. If installation is a problem, try either disabling the AV for a few minutes, or else add UT3's setup.exe to the exclusion list. My gameplay went from "I can't believe I paid $$ for this ", to "I can't believe I got killed so fast ". Will it work for you? Who knows--but it sure can't hurt to give it a try.
    Just curious, which AV do you use? I'll try this when I get home. I have Avast.

    Comment


      #3
      This was a problem with quake 4 also with zone alarm pro . pak files in quake 4 are just zip files so everytime you tried to load a game zone pro would scan every file lol

      You can add those files to the exclusion list or just turn off On-access scanning

      Comment

      Working...
      X