Announcement

Collapse
No announcement yet.

Help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I dont know what to say White-Blaze . I guess reinstalling is worth a try hehe It cant hurt

    Leave a comment:


  • replied
    Alright... I'm going crazy.

    I set my router to accept all of those ports listed in the post that was provided. Nothing.

    I even did that DMZ thing. Still nothing.


    ....Would re-installing work? Maybe?

    Leave a comment:


  • replied
    You could always put that game box in DMZ in your router . Its not the best thing to do but should bypass the firewall that way

    Leave a comment:


  • replied
    Here is a post with a list of ports recommended by midway

    http://utforums.epicgames.com/showth...highlight=port

    Leave a comment:


  • replied
    Still nothing.

    I'm hoping it's a problem with the game itself, and not me. But somehow I don't think my luck is that good.

    Leave a comment:


  • replied
    Only thing i can think of beside a firewall or router problem would be Try going to gamespy website and seting up a porofile there then try to log on in game and see if that works

    Leave a comment:


  • replied
    is it possible that this could not be a problem on my end, and a problem with the game itself? anyone know?

    Leave a comment:


  • replied
    ...still not working. This is really annoying. What else could it be?

    Leave a comment:


  • replied
    - UDP 6500 - Gamespy Query Port
    - UDP 7777 - UT3 Game Port
    - UDP 13000 - Stats Port

    Leave a comment:


  • replied
    No, I just turned off my firewall and it still isnt working. Any other ideas?

    Does anyone know what ports UT3 uses so I can use port forwarding?

    Leave a comment:


  • replied
    Are you behind a firewall? Those can keep your game from accessing the internet.

    Leave a comment:


  • replied
    bump. anyone?

    Leave a comment:


  • started a topic Help!

    Help!

    Hey everyone. I just bought UT3 last night and when I try to log in, or even create, an online profile, i get an error message saying that "The online service is currently unavailable. Please try again later." Is anyone else getting this message or is it just me? I also can't save my campaign games because of this.

    Any tips on how I can resolve this? I figured I could possibly use port forwarding (I'm on a router), but I don't know what ports to use.

    Any help will be greatly appreciated.

    Thanks!
Working...
X