Announcement

Collapse
No announcement yet.

Ingame camera click-lag

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ingame camera click-lag

    Hello!
    I have a problem with UT3:
    Ingame camera (no matter first person mode or third person when you are dead) stops moving for a 1/2 second everytime I click any mouse button.

    For example: I move ingame camera from left to right. When I click any mouse button camera stops for 1/2 second ignoring the mouse movement. After 1/2 second camera continues to move from left to right (because I continue to move the mouse).

    If I clamp(?) a button for a second or longer, camera stops only at the moment of click.

    It is important to understand that it's a camera-lag only. The game continue to run without FPS drop at the moment of camera-lag.

    Click-lag is not connected to any ingame action like shooting. I've tried to disable all actions from mouse buttons. So clicking on them does nothing except lag.

    I haven't click-lag while i'm in game menu.

    This lag appears both in multiplayer and singleplayer.

    I've tried to change mouse and mouse-drivers - no effect.
    I've tried to reinstall the game - no effect. And demo version has this lag too.

    I haven't any firewall or antivirus software. In fact there is no any not default processes on the start up of Windows.

    I use Windows XP SP2 and PS/2 mouse (i tried to use different mice - no effect).

    P.S. Sorry for my english.

    #2
    Dude, if you are using any Nvidia Chipset Videocard, the most wierd gaming problems is what you going to get.
    Get ATA Radeon or something

    Comment


      #3
      What brand and model PC, CPU and video card do you have?

      Random example:

      Compaq 5400
      AMD 4000+ CPU
      Nvidia 6600GT 128MB RAM
      1GB RAM
      Windows XP

      Comment


        #4
        Might be video card software/driver related - I read somewhere in these forums some cards are processing ahead of where you are actually at in an attempt to increase frame rates. Kind of pre-caching. This causes a mouse lag just as you describe because the frames you are seeing were processed before you moved your mouse.
        There is a way to disable this function.
        Not much help but might point you in the right direction for a search.

        Comment

        Working...
        X