Announcement

Collapse
No announcement yet.

Stuttering/ hitching during gameplay

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    this is a bumply bump

    Comment


      #17
      Originally posted by SMooTHRiLL View Post
      this is a bumply bump
      Look in here.

      http://forums.epicgames.com/showthread.php?t=585666

      Try this also, fixed my issues and now the game is playable.

      First is in UTEngine.ini

      Changed :
      From: PumpWindowMessagesWhenRenderThreadStalled=False
      Into: PumpWindowMessagesWhenRenderThreadStalled=True

      Second is in UTEngine.ini

      Changed:
      From: bInitializeShadersOnDemand=False
      Into: bInitializeShadersOnDemand=True

      Third is ingame (or ini-modifiable too I think)

      Changed: Enabled OpenAL audio (I think that's what's it called)
      to disable.

      Forth in UTEngine.ini

      Change

      From: UseMinimalNVIDIADriverShaderOptimization=False
      Into: UseMinimalNVIDIADriverShaderOptimization=True

      Comment


        #18
        Some people are finding the beta nvidia drivers to be unstable. See this thread (and read the next page of postings in it, too).

        Comment


          #19
          Originally posted by msny View Post
          Look in here.

          http://forums.epicgames.com/showthread.php?t=585666

          Try this also, fixed my issues and now the game is playable.

          First is in UTEngine.ini

          Changed :
          From: PumpWindowMessagesWhenRenderThreadStalled=False
          Into: PumpWindowMessagesWhenRenderThreadStalled=True

          Second is in UTEngine.ini

          Changed:
          From: bInitializeShadersOnDemand=False
          Into: bInitializeShadersOnDemand=True

          Third is ingame (or ini-modifiable too I think)

          Changed: Enabled OpenAL audio (I think that's what's it called)
          to disable.

          Forth in UTEngine.ini

          Change

          From: UseMinimalNVIDIADriverShaderOptimization=False
          Into: UseMinimalNVIDIADriverShaderOptimization=True
          thanks, but I already tried all of that

          Comment

          Working...
          X