Announcement

Collapse
No announcement yet.

-Precaching?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    -Precaching?

    All of the sudden when changing maps or logging on to a server UT3 says its precaching. Did i accidentally dork something up in the UTEngine.ini file? Does anyone know how to turn it back off, it makes the maploads take twice as long .

    #2
    I know there is an option in the engine.ini file but I can't remember it to save my life. Though that's where you want to look.

    Comment


      #3
      Did you disable map loading at startup? This happened to me with the beta-demo when I disabled map loading.

      Comment


        #4
        Have u installed the beta patch recently? This happened to me after i installed it.

        Comment


          #5
          Originally posted by jedimaniac View Post
          Have u installed the beta patch recently? This happened to me after i installed it.
          Yes I did

          Comment


            #6
            Do you guys think that deleting the UTEngine.ini file, thereby forcing UT3 to generate a new one, will fix my problem? I only have a couple things customized in it so far so i'm not losing much.

            Comment


              #7
              I have the same problem, but only started happening last week, i have not altered any files nor installed the Beta Patch

              Comment


                #8
                Originally posted by Captain_Tea View Post
                Do you guys think that deleting the UTEngine.ini file, thereby forcing UT3 to generate a new one, will fix my problem? I only have a couple things customized in it so far so i'm not losing much.
                Yep, though it's not a "problem". The precaching goes on either way, but with the map loading movie disabled, you can see the "pre-caching" text now .

                Comment


                  #9
                  How do I set the server up so that it precaches in a way that it shows loading screens like when you play in SP... I know PHX's BTA server is set up like this (at least it was, dunno how it's now)

                  Comment

                  Working...
                  X