Announcement

Collapse
No announcement yet.

Here's another crasher

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Here's another crasher

    Well, add me to the list of annoyed players frequently getting crashes, system reboots and blue screens of death when playing UT 3.

    I actually seem to be able to play the game a little. Smaller maps and the first few campaign-mpas goes fine. But as soon as I lauch a large vehicle based CTF map or similar it crashes randomly during gameplay. It also ALWAYS crashes when trying to play the early campaignmap where you're supposed to drive a tank to some trigger.. as soon as the map is about to launch, the game freezes, and after 10-20 seconds I get a BSOD and the computer reboots. Happens every single time. And I've tried every setting, every tweak around. No difference. And I seem to be able to play other UE3-games such as Bioshock and Gears of War without problem. So it's not my hardware or drivers. It's the game.


    My system:

    Windows XP Pro
    Athlon 64 X2 5600+
    MSI 690G-based motherboard
    1 GB PATRIOT RAM @ 800 Mhz
    Nvidia Geforce FX 8600GTS 256 MB RAM (running Forceware 163.75 drivers)
    Soundblaster X-Fi Xtreme Audio


    This is one of the most unstable releases I've played in years. I've played alphas more stable than this.

    #2
    hello,

    i have same problems too and i think the x-fi is fault.

    can you please try to disable the x-fi in device manger and try the game without sound. it seems to work for me but this is no solution to play without sound.

    who is guilty epic or creative ? i have no probs with other UE3 games.


    greetz

    Comment


      #3
      Originally posted by VeCtrum View Post
      i have same problems too and i think the x-fi is fault.

      can you please try to disable the x-fi in device manger and try the game without sound. it seems to work for me but this is no solution to play without sound.

      who is guilty epic or creative ? i have no probs with other UE3 games.
      Creative has a long history of conflicts with their drivers and games. That's one reason why I stopped buying their cards years ago after my first Soundblaster Live.

      Comment


        #4
        Originally posted by VeCtrum View Post
        hello,

        i have same problems too and i think the x-fi is fault.

        can you please try to disable the x-fi in device manger and try the game without sound. it seems to work for me but this is no solution to play without sound.

        who is guilty epic or creative ? i have no probs with other UE3 games.


        greetz
        I have tried disabling the X-Fi already but it made no difference at all.

        Comment


          #5
          Nividia Drivers

          Try these out ... it's the newest beta version of the card u have. It's helped out many people and even a friend of mine.

          Stupid question I know ... but is the windows XP Pro a 64 bit version?

          If it's a 64 Bit version Nividia 64 bit XP Drivers

          Comment


            #6
            Originally posted by strikeratt View Post
            Nividia Drivers

            Try these out ... it's the newest beta version of the card u have. It's helped out many people and even a friend of mine.

            Stupid question I know ... but is the windows XP Pro a 64 bit version?

            If it's a 64 Bit version Nividia 64 bit XP Drivers
            Already running the latest official drivers (that's on the link you shared). Tried both these 163.75 and the previous 163.44 ones. I will however try the 169.xx beta drivers when I get home after work today and see if that changes anything.

            And it's a 32bit OS. Considering Vista upgrade, but still not convinced of a 64bit upgrade due to bad driver support.

            Comment


              #7
              The nVidia Forceware 169.09 beta-drivers solved it for me.

              Just to let you guys know.

              Comment


                #8
                the solution to your system wont fix mine,

                i have a dell xps m1710 laptop,

                intel core 2 duo @ 2.00 GHz
                1 GB RAM
                Geforce GO 7900 GS

                im still getting random freezes normally within 5-10 mins of playing, after the freeze i get either blue screen of death which causes the laptop to restart or i get booted back into windows sometimes with error and sometimes without. im lost............

                need suggestions/help

                thx.

                Comment


                  #9
                  I'm having the same troubles. I also have a Geforce 7900GS. Don't seem to have problems with other resource intensive games but UT3 blows out a few minutes after I've started playing. First I get those BSP lines across the screen, then it freezes and boom - the PC reboots.
                  Got the latest drivers today. Still no good. Perhaps the upcoming patch will help.
                  Does anyone know if any other graphics cards are having similar problems?

                  Comment

                  Working...
                  X