Announcement

Collapse
No announcement yet.

Can not get past the splash screen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can not get past the splash screen

    When ever I click the UT3 on my desk top it gets to the splash screen, then a new window opens up and says that "UT3.exe has encountered a problem and needs to close. We are sorry for the inconvenience." can anyone help me help me ???

    #2
    theres no fix yet so just join the waiting club

    Comment


      #3
      great......where can i join...

      Comment


        #4
        Same thing happens to me except my whole computer crashes.

        Comment


          #5
          My computers doing the same **** thing! ugggg

          http://img218.imageshack.us/my.php?i...7106839xr6.jpg

          Comment


            #6
            same thing with me. the log file said i didnt suppor shader model 2.0 on two computers and th third said i didnt support 1x32 render target format

            Comment


              #7
              Same thing happens to me now that I've installed the beta patch ... at least you guys don't have to hard boot the computer

              Comment


                #8
                Originally posted by strikeratt View Post
                Same thing happens to me now that I've installed the beta patch ... at least you guys don't have to hard boot the computer
                not really hard reboot, but if the game is failing @ my place, it wont startup for the 2nd time anyway for me, then my pc automatically reboots or my video card just gives it up & crashes... or my cpu says "error overclock"= to warm while its 35degrees... & i didnt overclock it...
                and i cant play another game with higher then 20 fps if my UT3 made an error
                --> reboot needed..

                Comment


                  #9
                  Gears of War, UT III demo, UT III retail, all freeze at splash screen unless I disable X-Fi audio.
                  Using onboard audio instead of X-Fi works fine, both games load and play great, so it must be related to X-Fi somehow.

                  System: Asus P5K dlx Wi-Fi AP, Core 2 Q6600, 4Gb OCZ RAM, 8800GTX, X-Fi XtremeMusic, Windows Vista x86 (32-bit), all latest drivers installed (tried multiple versions).

                  As I am running 32bit OS my useable system RAM is 3326mb.

                  Note: this is a duplicate of a post I made in another thread, however this thread seems more appropriately titled and so may get more attention from the right people.

                  Comment


                    #10
                    Originally posted by skank View Post
                    Gears of War, UT III demo, UT III retail, all freeze at splash screen unless I disable X-Fi audio.
                    Using onboard audio instead of X-Fi works fine, both games load and play great, so it must be related to X-Fi somehow.

                    System: Asus P5K dlx Wi-Fi AP, Core 2 Q6600, 4Gb OCZ RAM, 8800GTX, X-Fi XtremeMusic, Windows Vista x86 (32-bit), all latest drivers installed (tried multiple versions).

                    As I am running 32bit OS my useable system RAM is 3326mb.

                    Note: this is a duplicate of a post I made in another thread, however this thread seems more appropriately titled and so may get more attention from the right people.
                    I have the EXACT SAME problem as ***** - does ANYONE have any solution to this BS?!!!

                    Comment


                      #11
                      Try the tweaks listed in the thread listed in my sig, for one thing. This is a known issue with Creative cards and Epic is working with them on it.

                      Comment


                        #12
                        I have the splash screen crash, however, if i set my bios to setup defaults it will run. But this under clocks my CPU from a 3200XP to a 2500XP. I installed some other games just to see if it was a hardware issue but those games worked fine with the correct clock of 2.2GHz.
                        This is my log

                        Log: Log file open, 12/18/07 16:36:27
                        Init: Version: 3521
                        Init: Epic Internal: 0
                        Init: Compiled: Dec 7 2007 15:03:26
                        Init: Command line:
                        Init: Base directory: C:\Program Files\Unreal Tournament 3\Binaries\
                        Init: Character set: Unicode
                        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditor.ini
                        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditorUserSettings.ini
                        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTCompat.ini
                        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEngine.ini
                        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTGame.ini
                        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTInput.ini
                        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTUI.ini
                        Log: Patching Engine ini...
                        Log: Patching Game ini...
                        Log: Deleting old log file Launch-backup-2007.12.18-16.36.27.log
                        Init: Computer: 3200XPXP
                        Init: User: jon
                        Init: CPU Page size=4096, Processors=1
                        Init: High frequency timer resolution =3.579545 MHz
                        Init: Memory total: Phys=2096624K Pagef=4038740K Virt=2097024K
                        Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
                        Init: WinSock: I am 3200xpxp (192.168.1.105:0)
                        Init: Presizing for 83221 objects not considered by GC, pre-allocating 0 bytes.
                        Init: Object subsystem initialized
                        Init: Startup System Settings:
                        Init: System Settings:
                        Init: StaticDecals=true
                        Init: DynamicDecals=true
                        Init: DynamicLights=true
                        Init: DynamicShadows=false
                        Init: LightEnvironmentShadows=true
                        Init: CompositeDynamicLights=true
                        Init: DirectionalLightmaps=true
                        Init: MotionBlur=false
                        Init: DepthOfField=true
                        Init: Bloom=true
                        Init: QualityBloom=false
                        Init: Distortion=true
                        Init: DropParticleDistortion=true
                        Init: SpeedTreeLeaves=true
                        Init: SpeedTreeFronds=true
                        Init: OnlyStreamInTextures=false
                        Init: LensFlares=true
                        Init: FogVolumes=true
                        Init: FloatingPointRenderTargets=true
                        Init: Trilinear=false
                        Init: OneFrameThreadLag=true
                        Init: UseVsync=false
                        Init: UpscaleScreenPercentage=true
                        Init: Fullscreen=true
                        Init: AllowD3D10=true
                        Init: EnableHighPolyChars=false
                        Init: SkeletalMeshLODBias=0
                        Init: ParticleLODBias=1
                        Init: DetailMode=1
                        Init: ShadowFilterQualityBias=0
                        Init: MaxAnisotropy=4
                        Init: MaxMultisamples=1
                        Init: MinShadowResolution=32
                        Init: MaxShadowResolution=512
                        Init: ResX=1440
                        Init: ResY=900
                        Init: ScreenPercentage=50.000
                        Init: SceneCaptureStreamingMultiplier=1.000
                        Init: FoliageDrawRadiusMultiplier=0.500
                        Init: ShadowTexelsPerPixel=2.000
                        Log: TEXTUREGROUP_World: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
                        Log: TEXTUREGROUP_WorldNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
                        Log: TEXTUREGROUP_WorldSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
                        Log: TEXTUREGROUP_Character: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
                        Log: TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
                        Log: TEXTUREGROUP_CharacterSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
                        Log: TEXTUREGROUP_Weapon: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
                        Log: TEXTUREGROUP_WeaponNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
                        Log: TEXTUREGROUP_WeaponSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
                        Log: TEXTUREGROUP_Vehicle: (MinLODSize= 512,MaxLODSize=2048,LODBias=1)
                        Log: TEXTUREGROUP_VehicleNormalMap: (MinLODSize= 512,MaxLODSize=2048,LODBias=1)
                        Log: TEXTUREGROUP_VehicleSpecular: (MinLODSize= 512,MaxLODSize=2048,LODBias=1)
                        Log: TEXTUREGROUP_Effects: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
                        Log: TEXTUREGROUP_Skybox: (MinLODSize= 512,MaxLODSize=2048,LODBias=0)
                        Log: TEXTUREGROUP_UI: (MinLODSize=1024,MaxLODSize=4096,LODBias=0)
                        Log: TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 512,MaxLODSize=4096,LODBias=0)
                        Log: TEXTUREGROUP_RenderTarget: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
                        Init: Friendly System Settings:
                        Init: TextureDetail=Level3
                        Init: WorldDetail=Level3
                        Init: bUseVSync=0
                        Init: bUseMSAA=0
                        Init: ScreenPercentage= 50
                        Init: UpscaleScreenPercentage=1
                        Init: ResX=1440
                        Init: ResY= 900
                        Init: Fullscreen=1
                        Init: OS stats:
                        Init: Windows XP Service Pack 2
                        Init: RemoteDesktop=0
                        Init: Memory stats:
                        Init: Physical: 2047MB
                        Init: Virtual: 2047MB
                        Init: PageFile: 3944MB
                        Init: CPU stats:
                        Init: MeasuredPerformanceTime: 1015.437 (stored result)
                        Init: Hyperthreaded: 0
                        Init: NumProcessorsPerCPU: 1
                        Init: NumLogicalProcessors: 1
                        Init: NumPhysicalProcessors: 1
                        Init: MaxSpeed: 2205
                        Init: CurrentSpeed: 2205
                        Init: CoresPerProcessor: 1
                        Init: IsOnBattery: 0
                        Init: BatteryLevel: -1
                        Init: Manufacturer: AMD
                        Init: CPUName: AMD Athlon
                        Init: L1CacheSize: 64
                        Init: L2CacheSize: 512
                        Init: Architecture: x86
                        Init: GPU stats:
                        Init: VendorID: 00001002
                        Init: DeviceID: 0000554D
                        Init: DriverVersion: 6.14.10.6727
                        Init: DeviceName: RADEON X800 Series
                        Init: DriverName: ati2dvag.dll
                        Init: PixelShaderVersion: 2
                        Init: VertexShaderVersion: 2
                        Init: VRAMQuantity: 320
                        Init: DedicatedVRAM: 256
                        Init: AdapterCount: 1
                        Init: SupportsHardwareTnL: 1
                        Init: GPU DeviceID found in ini: (3) ATI RADEON X800 XL
                        Init: Machine detected compatibility level: Composite: 0. CPU: 0. GPU: 3.
                        Init: Previous detected compatibility level: Composite: 0. CPU: 0. GPU: 3.
                        Log: Initializing FaceFX...
                        Log: FaceFX initialized:
                        Log: version 1.710000
                        Log: licensee Unreal Engine 3 Licensee
                        Log: project Unreal Engine 3 Project
                        Log: Preloading (default) startup map UTFrontEnd
                        Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Core.int
                        Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Engine.int
                        Log: Loaded shader cache RefShaderCache-PC-D3D-SM2.CacheObject: 20457 shaders(0 legacy, 0 redundant), 2371 materials
                        Log: GConfig::Find has loaded file: ..\Engine\Localization\int\UnrealScriptTest.int
                        Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTGame.int
                        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTWeapon.ini
                        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTCustomChar.ini
                        Log: GConfig::LoadFile associated file: ..\UTGame\Config\UTMap.ini
                        Log: GConfig::Find has loaded file: ..\Engine\Localization\int\OnlineSubsystemGameSpy. int
                        Log: 88799 objects as part of root set at end of initial load.
                        Log: 0 out of 0 bytes used by permanent object pool.
                        Log: Initializing Engine...
                        Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Editor.int
                        Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTEditor.int
                        Init: UEngine initialized
                        Log: Looking for DLC...
                        Log: Object size..............: 60
                        Log: Actor size...............: 436
                        Log: ActorComponent size......: 88
                        Log: PrimitiveComponent size..: 448
                        Init: ALAudio device requested : Generic Software
                        Init: ALAudio device opened : Generic Software
                        Init: AL_VENDOR : Creative Labs Inc.
                        Init: AL_RENDERER : Software
                        Init: AL_VERSION : 1.1
                        Init: AL_EXTENSIONS : EAX EAX2.0 EAX3.0 EAX4.0 EAX5.0 EAX3.0EMULATED EAX4.0EMULATED AL_EXT_OFFSET AL_EXT_LINEAR_DISTANCE AL_EXT_EXPONENT_DISTANCE
                        Init: Device supports: ALC_EXT_EFX
                        Init: Found EFX extension with 1 effect slots and 1 potential sends
                        Init: ...'reverb' supported
                        Init: ...'low pass filter' supported
                        Init: ALAudioDevice initialized.
                        Init: Client initialized
                        Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Launch.int
                        Critical: appError called:
                        Critical: Result failed
                        at .\Src\D3D9Device.cpp:634
                        with error D3DERR_INVALIDCALL
                        Critical: Windows GetLastError: (1610612737)
                        Log: === Critical error: ===
                        Result failed
                        at .\Src\D3D9Device.cpp:634
                        with error D3DERR_INVALIDCALL

                        RaiseException() Address = 0x7c812a5b (filename not found)
                        CxxThrowException() Address = 0x78158e69 (filename not found)
                        Address = 0xb2caf2 (filename not found)
                        Address = 0xe8781b4c (filename not found)

                        Exit: Executing UObject::StaticShutdownAfterError
                        Exit: Executing UWindowsClient::ShutdownAfterError
                        Exit: Executing UWindowsClient::ShutdownAfterError
                        Exit: UALAudioDevice::ShutdownAfterError
                        Log: Shutting down FaceFX...
                        Log: FaceFX shutdown.
                        Exit: Exiting.
                        Exit: Name subsystem shutting down
                        Uninitialized: Log file closed, 12/18/07 17:03:50

                        Comment


                          #13
                          my computer was doing the same thing, i just had to update my sound card drivers and it fixed it, i still can't play the campaign though

                          Comment


                            #14
                            Same thing happens on my laptop......

                            AMD Turion 64, 2x 120 GB HD, RAID 0, XP service pack 2 and 3, SLi 2x 7950, 4 GB of RAM, but this laptop just to run the game................ YOU HAVE NO IDEA HOW ****** I AM!!!!!!!

                            Comment


                              #15
                              Here too.

                              Might as well add my name to the list. I get through all of the beginning little advertisements and once it actually gets into the game right after those it crashes on me says that it has encountered an error and needs to close. yada yada yada.

                              Comment

                              Working...
                              X