Announcement

Collapse
No announcement yet.

World detail problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    World detail problem

    I'm having grafic problems. It wouldnt be a problem but I'm fueling ut3 with 8800gtx. As you can see on the image bellow the background is unclear but when I set the world detail on minimum it becomes clear. Also a problem with weapon priority tab where the weeapons are just grey pictures in the same situation.
    http://i4.photobucket.com/albums/y123/isane/jes.jpg
    please help. thx

    #2
    Modify your engine.ini to:

    [SystemSettings]
    DepthOfField=False

    and it should be ok.

    Comment


      #3
      it solves the problem with weapon priority tab but it puts the world detail level to minimum and when i max it again weapon priority tab is ok but the menu is ok

      Comment


        #4
        Well the world detail slider is just not recognizing the detail level setting. As long as you do not move the slider your world detail won't actually be set to 1 unless you move it. The UI thinks that, because Depth of Field is turned off, that world detail has all been turned off. It hasn't. But if you were to turn that slider yourself all the way to 1, then multiple settings in the UTEngine.ini Systemsettings would have been changed.

        Comment

        Working...
        X