Announcement

Collapse
No announcement yet.

ATI X1400 "Snow" & ati3duag.dll Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I was also having this same issue and tried drivers from:
    http://www.omegadrivers.net/
    So far so good. You end up removing the factory drivers and the Catalyst Control center, but it doesn't seem to affect anything.

    Good Luck.

    Leave a comment:


  • replied
    THE SNOW IS GONE!!

    I have had a complete success. On my Dell e1705 with an ATI x1400 graphics card I was able to install the ATI 7.11 drivers.

    Here's how:
    Go here http://www.driverheaven.net/modtool/ and simply follow their instructions.

    It worked like a charm. All snow is gone and the game runs much faster. Even the snow on the character customization page is gone. THANK GOD!

    Leave a comment:


  • replied
    Well I have not seen anything from Dell yet..... still thinking they won't provide much help, short of me getting a new pc.

    Anyone else have much help?

    Leave a comment:


  • replied
    Ok, I tried to use the omega drivers, did not work.

    Then I went and tried to go back to the ATI drivers and thats when trouble hit. I got the drivers back and re-installed the catalyst control center, but the option to choose the CCC from the context menu (right click on desktop) dissappered.

    I called Dell and three hours later and 8 reboots they had no idea how to fix it.

    Looks like I can't play the game on most maps till Dell gets that update done and I have a second problem now.

    Leave a comment:


  • replied
    Excellent. Good to hear. Maybe the heavens will open and the godly entity known as Dell will prvide support to products the sell past 1 year.

    Meanwhile I guess I will have to shoot everywhere in the fog until the driver updates come out.

    Leave a comment:


  • replied
    OK, I just spent the last 2 hours talking to Dell. It actually sounds very promising. He said yeah, Dell is very likely working on making 7.11 compatible, but in case they weren't he sent an email to the driver team at Dell to make sure they do. He said, make sure to keep an eye on support.dell.com for updates in the next 1-2 weeks. He seemed convinced that it would probably arrive within this time. So the moral is, check daily until the Dell driver arrives.

    Leave a comment:


  • replied
    Dell called me today on my cell at work.

    The guy asked me about how the video card was not performing correctly and I explained that on new gaming software I was getting this snowy effect. He said "I know our tech went to the ATI site and downloaded the new drivers from there so they should have worked."

    I had to explain that Dell had not released updated drivers in over a year and ATI has had several updates. I also said that I called ATI and they told me the drivers on the site were mainly for desktops and not laptops. If the laptop is made by a big company like Dell or HP, they do no support for them at all and it is up to Dell to do it.

    So basically I got the eun around. The Dell guy then said he would make a note requesting that some one look into this video card driver and maybe a new driver will be done..... fat chance from the sound of his voice, but anything is possible.

    I am off to try out the omega drivers.

    Leave a comment:


  • replied
    I will also call Dell now as I am having the same problem. Additionally, I tried the latest Omega drivers despite the fact that they have that frightening message, but it gave me a BSOD so I uninstalled the Omega drivers and reverted to Dell's ATI drivers with the snow wall.

    Leave a comment:


  • replied
    Thanks Ultron.

    Some one else mentioned omega drivers to me once before. At that time I did not want to mess with my drivers with a third party modified driver but I am the point now where I am so ****** off with the stupid fog problem that I am going to try it anyway.

    Hopefully this will work.

    I will let everyone know how it goes.

    Leave a comment:


  • replied
    Go to http://www.omegadrivers.net/ati.php and see if the latest drivers help.

    Leave a comment:


  • replied
    --- bump----

    Has anyone had with the ATI X1400 card had a chance to call Dell and request the updated drivers? The more people that call, the better our chance to get the game running as best we can

    Leave a comment:


  • replied
    Feeloo, nice picture.......that is too true. lol.

    as for the omega drivers, I am not the type of person to try the third party drivers. If it works, then great but if it does not then I risk messing up the "whole laptop" according to Dell since the driver affect ALL the hardware like RAM, CPU, blah blah....

    I saw a link to Omega drivers on the ATI site too, right next to a big disclaimer saying that they won't help if you mess it up!

    Like I said, the snow comes and goes, so there is a setting of some sort that can be changed to fix it, just need to narrow it down.

    Hopefully if just a few people call Dell and state the same problem and tell them others have it too they might get off their butts......

    Lets all do our part and make that call.... lol

    Leave a comment:


  • replied
    i read somewhere on the forum about omega drivers, or something to that effect. I googled it, downloaded it and installed it. The crappy redering of fog/snow w/e is fixed so that worked, but i guess the issue about whether the 3rd party drivers are safe is somethign to take into consideration.

    Leave a comment:


  • replied
    Very good Chaotic. Will do.

    That should explain more fully why we can't just go to ATI's site and download the latest Catalyst stuff. I was just gonna post this picture, replete with modern Thinker in front of his POS laptop, of what happens when I try to update my drivers via the ATI site,



    but I suppose now I don't have to.

    Ah well.

    Leave a comment:


  • replied
    My warrenty ran out over a year ago on my laptop but they still help if you call there support phone number.

    Check my other thread......... http://forums.epicgames.com/showthread.php?t=587716

    I have added new screen shots. During on online map I got the "snow", then it went away for no apparent reason, then came back.....


    I spent over an hour on the phone with them. Dell said I had the latest driver but then I told them ATI released several updates since the last Dell looked into. Then the support rep went to the ATI site and took control of my laptop and downloaded the catalyst 7.11 and tried to install it 4 times (trying combinations of updating the BIOS and removing the old drivers and such).

    Alas the catalyst control center 7.11 wont even install. An error comes up stating the driver can not find compatible hardware. Had to go back to the stock Dell driver.

    The tech said the driver can not work as it is not campatible with ALL the hardware on the lpatop, not just the video card. Also they said that they would put a note in the service file that I had these issues and the manager will read it and decide if to proceed with looking into it. They said they would contact me if anything was updated.

    I suggest other people call Dell support and put up with the 15 min to 1 hour phone call to work with your system. Best case it works for you, worst case they see that others need this update.

    Please state that OTHERS are having the same problem, that way they get the hint it is not just one person getting this problem. Strength in numbers. Tell them that another call was placed at 6:00 pm to 7:00 pm EST on Nov 26th by some one else about this same problem.

    Leave a comment:

Working...
X