No announcement yet.

"Snow" on some screens and maps

  • Filter
  • Time
  • Show
Clear All
new posts

    "Snow" on some screens and maps


    I have a Dell laptop, 1.83 Ghz dual core, ATI X1400 256MB video card and 2 Gig of RAM.

    I am able to run the game with texture and world details both set to 3.

    However on smoe maps and on the character customization screen (where you see the picture of the character you are making), the is "Snow".

    You know how old tv's get snow when you loose or have bad signal reception... thats what I get.

    I can barely see my character in the customization screen since much of the screen is snowy. On some maps, not a problem, others I can see right in front of me, but a few feet away is all snow. As I walk forwards, the snow stays the same distance away and the walls or objects or people take shape as I get closer.

    How can I fix this?


    Do you have the latest Catalyst 7.11 drivers?


      I went to my catalyst control panel and clicked the informatio center and then the graphics software option and this is what I get:


      2D Driver Version
      Direct3D Version
      OpenGL Version
      CATALYST® Control Center Version 1.2.2334.37172

      Does 7.11 dirvers pertain to laptop cards?


        I checked the ATI website, my laptop is not compatible with the 7.11 control center and Dell has not released any updates pertaining to this video driver and it states from Dell that I have the latest they have released.

        Can anyone else offer some work around perhaps? Like I said, it is only for some screens/maps, while others are perfect.


          Same problem here... latest drivers, everything is updated... but have snow on couple of maps n' character customization window...

          i have LG S1 Express Dual notebook, with 2GB of RAM, and ATI x1600, on web site, no new driveers for Ati, and with latest Catalyst, still have same problem...

          Any INI tweak or something ?


            There is another thread started by some one else today describing the same thing.

            The link is

            This thread tells more about the error encountered when the blue screen of death (BSOD) comes up.

            Anyone else have this problem?

            Can Epic contact ATI or what?


              I've seen graphic card reviews which indicate snow can often happen with graphics card memory which overheats in heavy game play. I'm not certain how you would do it, but you might try underclocking your card memory slightly.


                Finaly, today LG updated their web site with latest ATI video drivers for my x1600 on LG S1 Express dual notebook. Now i don't have snow problems anymore, and no more BSOD (i have it on several maps with old drivers)... now is everything fine...

                I think that ppl need contact notebook vendor for latest drivers? Problem is that ATI have contract with several notebook vendors... now under AMD dont give a **** about that contract, and notebook vendors don't have updates...

                When u try catalyst they say that your notebook is not supported bla bla bla... i guess i have luck with this model...


                  Good stuff dynaphase. At least one of us gets to play properly! Congratulations.

                  As for the graphics card overheating, I don't think it is that. As you can see in the screen shot above the character screen is snowy as well as some maps. If the grapics were having this problem then I would have this on more maps.

                  Anyone know how to kick Dell in the butt to get them to release an update?


                    Try with email?

                    I was wrote an email to LGE.COM yesterday... and today afternoon got updated version... lucky m8


                      For those who have Dell laptops and are having this problem, I installed the Omega drivers (which are compatible with ATI Radeon X1400 Mobile cards). Just google "omega drivers" and look for the ATI section.

                      This gets rid of the snow, but it still looks like you ran my game through a weird 8-bit filter. I'll have some screens documenting this eventually.


                        I just got off the phone with Dell.

                        We spent 1 hour trying to install the ATI 7.11 catalyst control center directly from the ATI site as Dell has not released anything. After trying 4 times to get it to work, the install would not take. They said that the update catlayst control center 7.11 is not compatible with the ENTIRE laptop hardware (not just the video card itself).

                        I asked if they could put a note in the case file to request to see if an updated driver can be released from Dell to get the new catlayst control center. The woman made a note of it.

                        If others are having this problem could you also call Dell and give them anotehr reason to get this new driver from them?


                          Ok after talking with Dell I tried changing various settings and did not have much luck.

                          However whilst playing an online map that was all snowy, there were certain times that the graphics became perfect and I could see normally, then for no appraent reason the snow returned.

                          Here are some screen shots during the same map witout me doing anything but playing.

                          These are in order as I toke them:


                            I too had the same problem. I've got a Dell Inspiron E1705 with an ATI x1400.

                            I tried installing the 7.11 drivers from ATI, but had the same problems as the rest of you. That said, the drivers are quite compatible with my card, but for whatever reason, ATI just won't let us download the drivers directly. I got them from

                            That fixed my problem with the static snow, so now all I have to deal with are frequent crashes. Yay.


                              I looked for the drivers on the site you gave and on ATI. I found the 7.11 dirver only and the 7.11 driver with catalyst control center.

                              The file names are:

                              7-11_xp32_dd_54435.exe --- 7.11 driver only
                              7-11_xp32_dd_ccc_wdm_enu_54435.exe ----- 7.11 Catalyst Control Center and driver

                              Neither one worked at all.

                              Which file version did you use?