Announcement

Collapse
No announcement yet.

Crash during campaign cut scenes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I get this problem too. It always crashes on the cut scenes meaning I can't play the singleplayer.

    Leave a comment:


  • replied
    solution is listed here
    http://www.gamingnewslink.com/2007/1...s-and-crashes/

    Leave a comment:


  • replied
    Obviously you didn't read all the other threads from users with problems.

    Try theese tweaks in UTEngine.ini (My documents/My Games/Unreal Tournament 3/UTGame/Config)

    http://utforums.epicgames.com/showpo...&postcount=239
    Maybe install patch 1.01 beta.
    Helped me at least.

    Leave a comment:


  • replied
    I'm assuming you have not searched this forum for your problem...

    So once again...
    search for the file "utengine.ini"
    and change PumpWindowMessagesWhenRenderThreadStalled=False to True

    This could fix your cutscenes problem.

    Leave a comment:


  • replied
    ya dude iam having the same problem iam also having this other wierd bug problem i exchange me UT3 CE Game now 2 Times because i tought it was defective its not its a bad UT3 bug , when going on radom server online loading the server up it crash before i could get in the map or server but it never does crash when i host so its a bad bug i also get NV4_Disp error it must be AMD With Nvidia i dont know the main problem or cause but i will get some more help

    Msn: timminson@hotmail.com

    Leave a comment:


  • started a topic Crash during campaign cut scenes

    Crash during campaign cut scenes

    I'm having to skip all the cut scenes because about 10 seconds into each cut scene the game locks up. Once past the cut scenes, the game works fine.

    Anyone having the same problem, and anyone know of a solution?
Working...
X