Announcement

Collapse
No announcement yet.

This is what helped me not crash anymore

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I've tried your solution but unfortunately it doesn't work for me.
    My system is:
    AMD Athlon 64 Processor 3700+
    2,2 GHZ, 2 GB RAM
    Win XP Professional 32-bit (with Service Pack 2)
    Radeon 9600 XT (with newest driver: ATI Catalyst 7.12)

    like I wrote in my topic: Periodic Freeze's during (Single-/Multiplayer-)Game

    Is it possible that it have something to do with my old graphic card Radeon 9600XT? I'm asking that because I'm about to buy me a newer one (Radeon HD2900GT) OR a less expensive one to buy a duo core system, too.

    Leave a comment:


  • replied
    I tried your Fix. It worked very, I played the game for about 30 minutes and it didn't crash. Thanks.

    Leave a comment:


  • replied
    omg i love u :P... yay 4 ut3

    Leave a comment:


  • replied
    what should i do if i go to this floder and that file isnt there i just got this game today and installed the v1.1 patch and i have problems crashing on the videos i found this tread and looked for the file it isnt there

    oh and btw yes i looking in right file i know about editing ini files alot

    Leave a comment:


  • replied
    this solution has not worked for me. UT3 has crashed a number of times for sfter changing the ini. i get this exception code (c0000005) too

    Leave a comment:


  • replied
    BUMP

    been playing for the past few days
    not a single crash, and it seems it runs smoother now

    thanks!

    Leave a comment:


  • replied
    works for me... thanks!

    i have a64 x2 3800+ (2.0) / 2048 pc3200 / geforce7800gt / soundblaster x-fi fatality

    Leave a comment:


  • replied
    Confirmed... I just played for several hours and things ran just fine (just one big hiccup right after I made the change and started the game, so I thought it wouldn't work, but the game recovered and not a pause or crash since). Originally I had set textures to 2 and things were working okay, this reset it to 3, and all was well.

    Leave a comment:


  • replied
    There is a memory leak in the game that most people includng myself had. Basicly with this simple fix it solves that problem. With both the cinematics and in-game memory leak crashes. There may be a patch that messes this up but hell I'll do this until then cuss it makes my game work and its not that hard to change it back.

    Leave a comment:


  • replied
    Ya just curious, I'm gonna try it, but does anyone know exactly what these changes do, other than stop it from crashing?

    Leave a comment:


  • replied
    sure this cant do harm ?

    like if patch comes out it errors with this ?

    and what exactly does it do ? turn on / off some charders & ?

    Leave a comment:


  • replied
    right click on the file to open the properties tab. If ya didn't know.

    Leave a comment:


  • replied
    open the properties tab on the file and uncheck the 'read only' box. then it makes it work when you 'save' it.

    Leave a comment:


  • replied
    i tried doing this and when i tried to save it it says it was a read only file or something... someone help?

    Leave a comment:


  • replied
    Thanks, man. I was having this same issues and your fix worked. Just replying to let others that trun across this know that you aren't the only one that had luck with it.

    XP
    EVGA SLI (Only running one card)
    3700+
    EVGA 7800GT
    3 gig RAM

    Leave a comment:

Working...
X