Announcement

Collapse
No announcement yet.

Hitching and Complete Freezes *Fixed*

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Hitching and Complete Freezes *Fixed*

    Like many other people here in tech support, I've been experiencing short freezes (hitches) and complete freezes (crash). I have found that installing the 1.1 Beta 1 patch has completely resolved both issues for me! So just a heads up - if you are not experiencing issues then you should wait for the final patch but, if like me, you are not able to play it at all without the beta patch then it's worth a try!

    #2
    Originally posted by headkase View Post
    Like many other people here in tech support, I've been experiencing short freezes (hitches) and complete freezes (crash). I have found that installing the 1.1 Beta 1 patch has completely resolved both issues for me! So just a heads up - if you are not experiencing issues then you should wait for the final patch but, if like me, you are not able to play it at all without the beta patch then it's worth a try!
    Trying it out now Thanks for the link. I've been looking for this sucker everywhere lol

    Comment


      #3
      Unfortunately, it doesn't work for me. I've been running the 1.1 beta patch for 2 days now, and still experience the freezes and hitches.

      Comment


        #4
        Originally posted by KentaroKaos View Post
        Unfortunately, it doesn't work for me. I've been running the 1.1 beta patch for 2 days now, and still experience the freezes and hitches.
        Well hopefully it *will* work when it's final! You're running Vista as well, I'm running XP MCE 2005. My specs for comparison:

        Asus P5LE Motherboard
        Pentium D 830 @ 3.0 Ghz (Dual-Core)
        1GB Ram
        Ati 1650Pro PCIX 16 512MB
        1TB HD
        Realtek onboard HD audio

        All latest drivers down to the chipset.

        Comment


          #5
          Originally posted by headkase View Post
          Well hopefully it *will* work when it's final! You're running Vista as well, I'm running XP MCE 2005. My specs for comparison:

          Asus P5LE Motherboard
          Pentium D 830 @ 3.0 Ghz (Dual-Core)
          1GB Ram
          Ati 1650 PCIX 16 512MB
          1TB HD
          Realtek onboard HD audio

          All latest drivers down to the chipset.
          Crossing my fingers..

          Comment


            #6
            It didn't work for me. Also, a few ops have asked that you not to link the beta patch here.

            Comment


              #7
              didn't work for me either. It actually made it worse .

              Comment


                #8
                Originally posted by Respen View Post
                It didn't work for me. Also, a few ops have asked that you not to link the beta patch here.
                Uh-oh, sorry didn't know.

                Comment


                  #9
                  My game was freezing during the intromovie.
                  changed the UTEngine.ini and now it works fine!!!


                  C:\Documents and Settings\(your username)\My Documents\My Games\Unreal
                  Tournament 3\UTGame\Config\UTEngine.ini set

                  bInitializeShadersOnDemand=True
                  PumpWindowMessagesWhenRenderThreadStalled=True

                  XP
                  A8N SLI Premium
                  AMD 3800+
                  XFX 7800GT
                  2G memory

                  Comment


                    #10
                    Originally posted by Hugonium View Post
                    Trying it out now Thanks for the link. I've been looking for this sucker everywhere lol
                    No luck from my side of the earth ... the same 'splash-screen-for-5-seconds-and-nothing-happens-after' problem occurs... lol

                    There should be some sort of acronym for this... SSf5aNHA?

                    Comment


                      #11
                      Great, after installing this patch the game just plain dosen't work.

                      Comment


                        #12
                        Beta patch!!! Use at own risk!!!

                        Comment

                        Working...
                        X