Announcement

Collapse
No announcement yet.

Pausing problem in unreal editor III

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Pausing problem in unreal editor III

    First i guess i'll start with my system
    cpu: Q6600
    Mobo: Abit AB9-Pro
    Ram: 6GB
    GPU: 8800GT
    HDD: 2x 150GB WD raptor raid 0
    OS: Windows Vista Ultimate x64
    (All drivers are up to date as of 11-22-07)

    While I don't have any problems playing the game save a occasional 1 sec lag spike, I do get large 5-10 sec delays as I switch between the different view port windows. or go to and from the generic window. For example if i'm in the main unreal editor and i click to move over to the generic window, first nothing will happen for about 3 secs then my mouse will become unresponsive for another 3 after which it will switch over to the generic window and all will be well. This is getting super annoying cuz it it even happens as i move between prespective and ortho views. (I do not run the view maximized in which case switching between views is fine. but still problematic when going between windows.) I was wondering if anyone else has this problem and also looking for any help resolving this issue.

    *I've since managed to fix this issue by enabling xp compatibiliy mode.*

    #2
    I am having this same problem, but enabling xp compatibility mode did not work. I am running Vista Home Premium. I am not sure, but I think something about Windows media center or some service I have is causing the problem. Anyone have any ideas?

    Comment


      #3
      As I mentioned in my thread this same problem happened to me. I tried activating XP compatability and scaling back on every CPU/RAM using program I had, even going to Vista Basic display, and it still pauses.

      Tomorrow I'm going to be picking up another two gig of Ram so maybe that will help but if its, as you said, a problem with media center then I am stumped.

      Comment


        #4
        I picked up another 2GB of ram today, as I've been meaning to do for the last couple of weeks. My computer still does not seem to run Editor properly. As mentioned by PsyKhiqZero, there is a small delay between changing views, or accessing the menu. Until I can find a workaround or what the problem my goal of doing some fun level design will have to be put aside I've not really played with a editor since the old Wheel of Time game came out but I thought I might get back into it. Oh well...

        Comment


          #5
          I've fixed it... some how.... Turns out it is not a service, but a program running in the background on startup... Just go to MS config and disable all programs that start up. See if that helps.

          Comment


            #6
            Edit: GAH, just looked at that and nearly cringed. What I MEANT to say was that your advice worked. I loaded up MS Config and went through the programs that I thought SHOULD be there and should not and eventually found a combination that let me use the editor properly. Thanks

            Yup, pretty much the same for me. Over the next couple days I'll go through the startup programs and try and narrow it down to what program is causing the problems. Thanks for the solution to my problem.

            Comment

            Working...
            X