No announcement yet.

ATI x1900 512mb cards causing game lockup

  • Filter
  • Time
  • Show
Clear All
new posts

    ATI x1900 512mb cards causing game lockup

    Folks at Epic, after doing some research on this, I've found that every single person I've come into contact with who has an ATI x1900 512mb vid card is having the same system lockup issues. This lockup isn't one that can be fixed with alt/ctrl/dlt. We have to hard reboot to get out.

    Here's what we've found so far:

    We all lock up on DM-DECK without fail. Some lockup when nearing the slime at the bottom of the map, while others lockup when respawning, but we all crash on that map frequently. In fact, none of us have managed to finish an online game. The kicker here is that while I can't speak for others in this regard, I've managed to work through numerous bot matches on Deck, obviously meaning that the problems appear to only be when playing via the net.

    We've tried updating to the most current drivers, then working backwards to previous versions with no luck. We've tried scaling the graphics options. Those that have overclocked either their chip or the vid card have gone back to stock speeds, again with no luck.

    The bottom line here is that every single person we've dug up who has this vid card is locking up on Deck without fail, and on other random maps sporatically, the common denominator being that it happens more often during a spawn.

    Pertinent system specs for my rig:

    C2D E6400
    ATI x1900 512mb card
    p5wdh deluxe mobo
    2gig ddr 667 ram

    Email me if you've questions.

    i am having the exact same issue. it's not a matter of will i crash on DECK, it's just a matter of WHEN. I have yet to finish one map on DECK so far. i have crashed almost instantly when starting the map, and then other times about 10 minutes in, but always the same thing.

    Hard freeze with no choice but to do a hard reboot. i have noticed that all the crashes seem to be after i take a death, then try to click back in. at that same instant i try to click in. BAM lock up. it has happened to me a few times on other maps, 2 instances i can remember were on ctf maps, reflection and omnicron dawn.

    On these maps it was the same kind of lock up, and both lock ups occured when i tried to respawn back in after a death. toad and i discussed this for a bit and we think it is definetly related to the video card. so we wanted to see if there are any other ATI users with the same issue.


    Asus P5b mobo
    ATI x1900 512 mb
    intel core2 e6600
    2 gigs wintec dd2 667
    Antec 500w power supply

    everything is running at stock settings, nothing is overclocked.

    i have updated every driver i can think that would cause an issue, i have tried running the game with no changes to .ini files. i have tried reinstalling the game several times. the only thing i havent done is a full system format and reinstall(which i dont think will make a difference). always the same result.

    i run a couple of other different games, tf2 mostly, and i never crash when running that. i didnt crash once in the ut3 beta demo either. i feel certain its video card or driver related.

    i installed the beta patch101 a couple days ago, and im still having the same issue.

    if i think of any other important things to note ill post them here.

    please help!


      just had the same type of crash happen on CTF-Coret. happened after about 2 hours of playing ctf.


        Have all of you tried the new Catalyst 7.11 drivers?


          Originally posted by MysTikal View Post
          Have all of you tried the new Catalyst 7.11 drivers?

          Yes. Crashed with the 7.10 drivers, then again with the newest. Thanks, but no luck. I've talked to Med, and his story is the same: New or old drivers, same results.


            ATI card here. Same issues. Crashes and hung application, no ctrl-alt-del option.

            Please fix.



              Dear epic:

              Out of all the loyal customers on this message board, I Feel there is no one more loyal then the ribbit man. Please assist him with fixing this issue.

              Toad: Get with me on IRC. I can see if we can get this problem solved until there is a patch.


                i just go a lock up on the Deck map and i have got a 3870 xt card with 7.11 drivers



                  I'm having the same problem. Playing Deck and getting a total lockup at the moment of respawn (6 seconds before the end of the map).

                  ATI x1900 512 mb with latest Catalyst drivers



                    i have kind of same problem
                    i got a NVIDIA 7900gtx card...

                    i can play every map if i want to, but the game ends for me if i die & need to respawn...
                    game freezes, and then i can get 3 things...
                    1) i just get the fault error & to send a report
                    if this happends, i can restart the game again, but then i get the other 2 issues lower in this reply... (i dont even get into the main menu of the game anymore like i have the same problem like in the beta version... but i had to put that to "false" already cause the game didnt want to work anyway otherwise...

                    2) my game freezes totally so i need to push the reset button
                    3) i dont need to do a **** thing, my computer just shuts down & restarts totally out of itselfs... like wtf

                    to be honest, it are not the drivers, neither your graphic card...
                    i can play the game on high detail if i want to but then it goes a bit slow only
                    but it crashes when i respawn
                    same goes for if i put everything to lowest...

                    another problem is in campaign, my game crashes when i wanna start the mission but i dont know why, sometimes i get further sometimes it crashes @ the load screen like weird...

                    grtz sylvester


                      Here to join the unhappy club...

                      Had the same problem for many hours yesterday.

                      Sys Spec:
                      Core 2 Duo e6700
                      3GB DDR2 RAM

                      Was having the same problem for many hours while my friend happily played along on my second machine which was much lower spec with a single core processor and an X800XT graphics card.

                      Today i heard he was suffering from the ame problem i was. His system is a Core 2 Duo, X1550, 2GB DDR2 RAM.

                      Mine was as previously mentiond; Died, wanted to respawn and.....Hello Mr Desktop with a couple of friendly visits from the BSOD's.

                      Tried many different drivers but suddenly today after a re-install my system decided to behave with only 1 crash in a few hours of play (right at the beginning 2 minutes in to a match).

                      Hope Epic can sort this out as otherwise its a truly amazing game and I'm glad to see it returning to what UT always should have been!


                        seems there are quite a few players with the same issues. i dont know what else to try to fix the issue. epic help!!


                          Kinda wierd problem.

                          I, too, have a X1950XT, AMD Athlon 64 X2 6000+ and 2GB RAM = no problems @:

                          3 Texture Detail
                          1 World Detail
                          Standard Post Processing
                          Small Weapons

                          I play with 40-60 fps most of the time. And i never saw it dropping below 30fps in extreme situations.

                          Maybe it's because of your OS (drivers) ? I'm using Vista 32bit Version.


                            I get an error on no matter what map I play. Sometimes it's like 10 mins into a match other times it's 2 mins into a game. This is very frustrating, I hope it's addressed in a patch soon. Here's my specs:

                            Processor: Core 2 CPU 6400 @ 2.13GHz
                            Memory: 3324MB RAM
                            Hard Drive: 255 GB
                            Video Card: Radeon X1900
                            Sound Card: SB X-Fi Audio


                              yet another lockup on a respawn, this time on CTF-Hydrosis. i guess epic was serious when they put the nvidia ad at the start of the game. the ONLY way its meant to be played.