Announcement

Collapse
No announcement yet.

extremely sloww fps...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    extremely sloww fps...

    i dont know if its becuase its a bug in the engine, or they went all out stupid with unreal 3 engine. but... unreal 2004 runs nice and smooth on my system i have now.

    Specs:
    AMD 64 x2 4400+
    Radeon X850XT PE card.
    1gb of DDR2-800 memory.
    Nvidia chipset motherboard.

    i heard of the game being released, so i went out and bought it. however, when all the settings are defaulted on 3, all the textures are voided/screwed up and smear everywhere across the screen, making gameplay unusuable.

    So i dropped everything down to 1, and that cleared up that problem, but it made a horrible impact on the graphics. (as usual).

    using 1280x960 resolution, there are alot of maps, that slow down considerably. I was playing the missions, and there is a onslaught map that when you go and link the power node, and you turn around to get back into the vehical, the framerate drops to about 3.5FPS. even less. i run an average about 3FPS to 20FPS in normal gameplay. extremely slow. and nearly unplayable on onslaught maps.

    the new torlan onslaught map averages 5FPS. but it plays liquid smooth on UT2K4, any reason for this resource hog?

    #2
    You need some memory im sure, but until then, try a larger page file maybe. But be sure to set up a seperate patition for it if you can.

    But you may be able to reduce some of the far off visuals, reduce your resolution to say 800x600. All I can think of to help you.

    Comment


      #3
      dude, ut2k4 was released in 2004 while ut3 came out last week. the recommended spec for ut2k4 is barely the minimum spec for ut3.

      Comment


        #4
        Not sure about ati cards, but aren't that gfx card in the low end of recommended specs for UT3? Lower your resolution a bit and keep world detail on 1 until you can afford a good gfx.

        Comment


          #5
          lol i payed 200 bucks for this graphics card 2 weeks ago. something isnt right here. my buddy played the demo, and hes running a radeon 9600 AGP with a P4 2.4 and it runs faster with everything set high, than mine with everything set low...

          Comment


            #6
            it seems like that you got ripped off with your x850xt pe (you should have gotten x1950xt). And about your friend running ut3 on high with his 9600 and p4. Are you sure he has his setting on high or he is just claiming he does? some proof maybe . I heard a lot of crysis kids bragging they're getting 60+fps with 16xaa,1280x1024 with their geforce 7s and pentiums despite several benchmarks.

            setting everything on low is your only choice or get a newer video card.

            Comment


              #7
              You definitely need another gig of ram and i don't think you will be able to run UT3 maxed out with the X850XT at that resolution, either lower the graphics or the resolution. It's your only option. I doubt your friend is running it at max on a 9600 AGP, he's talking a load of tosh :P.

              Comment


                #8
                and wait for the patch to come out too. Some maps are dropping to 20 fps even on high end rig.

                Comment


                  #9
                  Originally posted by DaRkTueK View Post
                  i dont know if its becuase its a bug in the engine, or they went all out stupid with unreal 3 engine. but... unreal 2004 runs nice and smooth on my system i have now.

                  Specs:
                  AMD 64 x2 4400+
                  Radeon X850XT PE card.
                  1gb of DDR2-800 memory.
                  Nvidia chipset motherboard.
                  Get another 1 GB of ram and a much better video card, until then play at 1024x768 at low-med settings. Your card is very old and slow.

                  Wait until after jthe new year when the good cards are available or in stock again, the $250 8800GT, the $200 ATI 3870, and the $150 ATI 3850 are really the only cards worth considering at this time.

                  Comment


                    #10
                    Before buying more memory, check your task manger to view how much memory is in use for UT3.

                    Comment


                      #11
                      It's not the maps, it's the video card.

                      Originally posted by Karmapolice View Post
                      and wait for the patch to come out too. Some maps are dropping to 20 fps even on high end rig.
                      I have a mid range rig as far as actual cost goes, the only map where my rig even drops into the 40's anywhere besides the bridge in Shangra La is Torlan Necris. Then just at the home base in that WAR map. People with nvidia 8800 series cards and the newer ATI cards like the 1900 and 2900 series have some issues with drivers. All other cards are just plain slow and outdated when it comes to UT3 for higher res and high quality play. People really need to consult benchmarks before they buy a video card.

                      The ATI 800 is a pretty old and low power card to run UT3. 1024x768 at low-medium quality is all that card can handle, and then I doubt anything much above 40 FPS at best and fropping real low in places.

                      Here is a benchmark showing 1024x768 with a much lesser game.

                      http://www23.tomshardware.com/graphi...=722&chart=275

                      My specs;
                      Opty 180 @ 2.6GHz
                      DFI Infinity NF4 SLI
                      2GB DDR400 (value ram)
                      2 X 7950GT 570MHz 512MB SLI
                      Ageia PhysX
                      XP64 until Linux port arrives
                      1600x1200 3-3 quality 50-85 FPS (I set a 85 FPS cap for offline)

                      Comment


                        #12
                        i just wnet out and traded in my 4400+ and 1gb of 663mhz memory against a new AMD 64 X2 6400+ 3.2ghz. and got 2gb of DDR2-1066 and took out that crappy *** nvidia board, which was only running at 8x PCI-E. and put my AMD/ATI board back in. along with that CPU, and RAM, now my slow FPS is gone. im doing ALOT better with everything on high, and 1280x960 resolution

                        Comment


                          #13
                          Look in the thread in my sig for any possible tweaking you might want to do. And what video card are you using now? I'm envious of your system, actually.

                          Comment

                          Working...
                          X