Announcement

Collapse
No announcement yet.

what the hell is wrong with sandstorm?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    http://utforums.epicgames.com/showthread.php?t=586516

    Leave a comment:


  • replied
    Hey i got the same bug and alot of ppl too
    AND ITS ****ING ANNYOYING
    it happens especialy when i take flag, like 10fps and no sound
    and if i dont restart game i got no sound on other maps too
    PLZ FIX THIS!!!!

    i got intel c2d, powercolor x1950pro and 2GB RAM
    all graphic effects on low

    Leave a comment:


  • replied
    same issue for me on sandstorm, my PC audio in game as well as ventrillo just crapped out, it came back after a short time, but happened once or twice more. Was not during the sandstorm either. I even CTD once on the map shortly after the noise issue. No problems on any other maps. I am using realtek as well, maybe it's related.

    my pc specs:

    Intel Core 2 Duo E6420 Conroe 2.13GHz LGA 775
    Kingston 2GB DDR2 SDRAM DDR2 667
    EVGA 7800 GS OC
    ASRock 4CoreDual-VSTA LGA 775 VIA PT880 Ultra ATX Intel Motherboard

    Leave a comment:


  • replied
    i'm on AC97 Realtek chipset. Just went to their site to get latest sound drivers. Let's see if this helps.

    Leave a comment:


  • replied
    I'm getting this too.
    But on random map.

    Leave a comment:


  • replied
    disable blur.... and something else i don't remember lol....

    Leave a comment:


  • replied
    I have the same issus too with that map...it even Froze my whole computer.

    Leave a comment:


  • replied
    works perfect for me. Not tried it online, but worked perfectly find without hiccups durring the SP and in Instant action.

    PS - I love this map, absolutely awsome weather effects, be nice to get some kind of snow version of this

    Leave a comment:


  • replied
    Probably the random sandstorms that crop up and send a ton of audio noise with the storm.

    Leave a comment:


  • replied
    Originally posted by ut3fanboy View Post
    Everytime I play Sandstorm, 10 minutes into the game sound gets completely muted and my fps drops to a slideshow. It's always on this map and never on any others.
    weird, I thought it was only me... like my card was getting too hot. it just happens sort of randomly for me on this map.

    Leave a comment:


  • replied
    I just played it, online, and it ran fine. Nothing wrong at all

    Leave a comment:


  • started a topic what the hell is wrong with sandstorm?

    what the hell is wrong with sandstorm?

    Everytime I play Sandstorm, 10 minutes into the game sound gets completely muted and my fps drops to a slideshow. It's always on this map and never on any others.
Working...
X