Announcement

Collapse
No announcement yet.

Ultron's UT3 Tweaks

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Do you know a solution for blueish lightmaps?

    Leave a comment:


  • replied
    I have a copy of the black edition from steam. The problem im having is that i cant click on anything on the menus, despite being able to see the roll over animation on the buttons when i hover over them with my mouse and i can still use my keyboard to press enter but that's it. My mouse does work fine, for example i can click to skip the opening sponsor cinematic's and can see it moving on the screen and it works out of the game. I have tried different mice and different USB ports on my PC but to no avail, i have also tried un-installing and re-installing the game but with the same problem. Please can someone give me a solution. or could someone give me a phone number i can ring to beable to contact teir tech support or something, as i couldn't find one. ( preferably in simple easy to understand and follow terms, but of a noob when it comes to this stuff)

    Thanks

    Leave a comment:


  • replied
    Ultrons UT3 Tweaks

    ive got to hand it to the developers, i played in the preview and was blown away at the progress. they are further along than wolfpack was when they launched. that being said, id hate to add work to their plate but if they plan on making any tweaks to the game id do these:

    1 make 1 bank vault per account accessible by all of its characters

    2 make temporary weapon enchantments into a personal buff

    3 allow players to look straight up

    4 when available, automatically grant a GM group buff when you GM the same single target buff

    5 allow all group members to be able to see stealthed group members

    6 add a small hp increase to spirit, maybe 5 hp per point of spirit

    Leave a comment:


  • replied
    Originally posted by polfa View Post
    can someone please advice on pipex, cant get it to work at all i have added it at the top right below bEnableMouseSmoothing=true
    This thread might be of use to you
    http://utforums.epicgames.com/showthread.php?t=594419

    Leave a comment:


  • replied
    can someone please advice on pipex, cant get it to work at all i have added it at the top right below bEnableMouseSmoothing=true

    Bindings=(Name="PipeX",Command="switchweapon 8 | setbind MScrolldown PipeY")
    Bindings=(Name="PipeY",Command="switchweapon 7 | setbind MScrolldown PipeX")
    Bindings=(Name="MScrolldown",Command="PipeX")
    Bindings=(Name="PipeA",Command="switchweapon 6 | setbind Mscrollup PipeB")
    Bindings=(Name="PipeB",Command="switchweapon 5 | setbind Mscrollup PipeA")
    Bindings=(Name="Mscrollup",Command="PipeA")
    Bindings=(Name="PipeC",Command="switchweapon 4 | setbind Mouse3 PipeD")
    Bindings=(Name="PipeD",Command="switchweapon 9 | setbind Mouse3 PipeC")
    Bindings=(Name="Mouse3",Command="PipeD")

    Leave a comment:


  • replied
    If Anyone have problem with Connection Failed on UT3 Server then go to this thread
    http://forums.epicgames.com/showthread.php?t=753433 Thanks

    Leave a comment:


  • replied
    Thank you for the sharing of your information........

    Leave a comment:


  • replied
    Nice, much appreciated

    Leave a comment:


  • replied
    Originally posted by DscytheX View Post
    This is from the UT3 guide on http://www.tweakguides.com/UT3_7.html under [Engine.GameEngine]:

    "Note: When playing online, the engine is capped at 90FPS regardless of these settings, and can't be uncapped."

    Hope that helps. =)
    wrong



    to uncap fps

    set your utengine.ini like this

    [Engine.GameEngine]
    bSmoothFrameRate=TRUE
    MinSmoothedFrameRate=0.000000
    MaxSmoothedFrameRate=0.000000

    Leave a comment:


  • replied
    I am on WinXP.
    I was experiencing constant hitching, I tried all the ini tweaks and everything but to no avail.

    THEN I tried changing the compatibility to run UT3 in. Running in compatibility for win98 caused a crash but running it in compatibility mode for win2k completely fixed it!

    I think this fix has not been posted before so I just made an account to post it incase it helps someone else

    Leave a comment:


  • replied
    I don't play because of graphics (I have UDK for that )

    Leave a comment:


  • replied
    This may be usual in competitive gaming, but I didn't spend $1300 on video cards to have Deck look like that.

    Leave a comment:


  • replied
    I'd like to share something that's usual in competitive gaming, and that's bringing your textures to minimum...

    In UTEngine.ini, [SystemSettings] you have some TextureGroups. You can change texture LOD for every texture group. Note that the game will crash on many settings, test it out a bit. Use "round" numbers (that's 1,2,4,8,16,... 2^n)

    These are settings if you push texture slider to 5 ingame, which is max UT3 has:

    Code:
    TEXTUREGROUP_World=(MinLODSize=256,MaxLODSize=1024,LODBias=0)
    TEXTUREGROUP_WorldNormalMap=(MinLODSize=512,MaxLODSize=1024,LODBias=1)
    TEXTUREGROUP_WorldSpecular=(MinLODSize=256,MaxLODSize=1024,LODBias=1)
    TEXTUREGROUP_Character=(MinLODSize=512,MaxLODSize=1024,LODBias=0)
    TEXTUREGROUP_CharacterNormalMap=(MinLODSize=512,MaxLODSize=1024,LODBias=0)
    TEXTUREGROUP_CharacterSpecular=(MinLODSize=512,MaxLODSize=1024,LODBias=0)
    TEXTUREGROUP_Weapon=(MinLODSize=512,MaxLODSize=1024,LODBias=0)
    TEXTUREGROUP_WeaponNormalMap=(MinLODSize=1024,MaxLODSize=1024,LODBias=0)
    TEXTUREGROUP_WeaponSpecular=(MinLODSize=512,MaxLODSize=1024,LODBias=0)
    TEXTUREGROUP_Vehicle=(MinLODSize=1024,MaxLODSize=2048,LODBias=0)
    TEXTUREGROUP_VehicleNormalMap=(MinLODSize=1024,MaxLODSize=2048,LODBias=1)
    TEXTUREGROUP_VehicleSpecular=(MinLODSize=1024,MaxLODSize=2048,LODBias=1)
    TEXTUREGROUP_Effects=(MinLODSize=256,MaxLODSize=1024,LODBias=0)
    TEXTUREGROUP_Skybox=(MinLODSize=512,MaxLODSize=2048,LODBias=0)
    TEXTUREGROUP_UI=(MinLODSize=1024,MaxLODSize=4096,LODBias=0)
    TEXTUREGROUP_LightAndShadowMap=(MinLODSize=512,MaxLODSize=4096,LODBias=0)
    TEXTUREGROUP_RenderTarget=(MinLODSize=1,MaxLODSize=4096,LODBias=0)
    I like to minimize World textures, which increases visibility and everything looks much clearer. I leave other textures on maximum, as I like the characters/weaponw/vehicles/etc show in high resolution.

    So, you simply have to change MinLODSize and MaxLODSize for Texturegroup World to 1.

    Code:
    TEXTUREGROUP_World=(MinLODSize=1,MaxLODSize=1,LODBias=0)
    TEXTUREGROUP_WorldNormalMap=(MinLODSize=1,MaxLODSize=1,LODBias=1)
    TEXTUREGROUP_WorldSpecular=(MinLODSize=1,MaxLODSize=1,LODBias=1)
    TEXTUREGROUP_Character=(MinLODSize=512,MaxLODSize=1024,LODBias=0)
    TEXTUREGROUP_CharacterNormalMap=(MinLODSize=512,MaxLODSize=1024,LODBias=0)
    TEXTUREGROUP_CharacterSpecular=(MinLODSize=512,MaxLODSize=1024,LODBias=0)
    TEXTUREGROUP_Weapon=(MinLODSize=512,MaxLODSize=1024,LODBias=0)
    TEXTUREGROUP_WeaponNormalMap=(MinLODSize=1024,MaxLODSize=1024,LODBias=0)
    TEXTUREGROUP_WeaponSpecular=(MinLODSize=512,MaxLODSize=1024,LODBias=0)
    TEXTUREGROUP_Vehicle=(MinLODSize=1024,MaxLODSize=2048,LODBias=0)
    TEXTUREGROUP_VehicleNormalMap=(MinLODSize=1024,MaxLODSize=2048,LODBias=1)
    TEXTUREGROUP_VehicleSpecular=(MinLODSize=1024,MaxLODSize=2048,LODBias=1)
    TEXTUREGROUP_Effects=(MinLODSize=256,MaxLODSize=1024,LODBias=0)
    TEXTUREGROUP_Skybox=(MinLODSize=512,MaxLODSize=2048,LODBias=0)
    TEXTUREGROUP_UI=(MinLODSize=1024,MaxLODSize=4096,LODBias=0)
    TEXTUREGROUP_LightAndShadowMap=(MinLODSize=512,MaxLODSize=4096,LODBias=0)
    TEXTUREGROUP_RenderTarget=(MinLODSize=1,MaxLODSize=4096,LODBias=0)
    I'm not all that sure how LODBias affects image quality. I haven't noticed any difference with it set to 1/0.

    Remember, it's not a good idea to set everything to 1. It can get strange and confusing.

    The result is something like this:

    Leave a comment:


  • replied
    Sorry, as much as I'd like to help I don't know about Vista, running XP ..Maybe a techy person can help....Could also be wise to open a new thread too...As not many peeps would notice your problems in the "Ultron's UT3 Tweak"....people who "Could" help, may miss......Best of luck, hope you find an answer

    Swifty

    Leave a comment:


  • replied
    hey Swiftyone, DM deck does have its poor fps spots like the bio gun room omg I get like 12 fps there for no reson at all.

    Heres a list of maps I try to avoid playing due to poor fps drops for no reson at all.

    Dm-Sanctuary
    DM-Turbine
    DM-Diesel
    DM-Arsenal
    DM-Defiance
    DM-Koos Barge
    DM-Deimos
    DM-Eden INC

    Thats most of the dm maps and all but 1 CTF map works flawlessly with my rig.
    morbias lol only ctf map that works great the rest have fps drops of 30-18 and lower and I get screen freeze like jitters or something its a little odd.

    I do think its my mobo or maybe its cause I run vista 64bit ultimate.
    I have read that vista 64bit has lots of issues in terms of stability.

    is there a way to get a boost of performance by shutting windows vista features off?

    Leave a comment:

Working...
X