Announcement

Collapse
No announcement yet.

Ultron's UT3 Tweaks

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    when i insert the disc, the reader won't even read it.. help me? i really want to play! Thanks..

    Leave a comment:


  • replied
    .:nice - thanks everybody:.

    Leave a comment:


  • replied
    I added,

    Bindings=(Name="Z",Command="behindview")
    Bindings=(Name="X",Command="throwweapon")

    to the UTInput config under [Engine.PlayerInput] at the bottom of it but neither of those keys are functioning how they should.

    Am I missing something or doing something wrong?

    I'm playing UT3 installed from Steam if that changes anything.

    Thank you for any assistance.

    Leave a comment:


  • replied
    Just to point out something, someone re-edited the map that loads up when the in-game menu loads up, and essentially made it an empty map. Around the patch 1.1 era, so I don't know if it will work if you updated to 1.2. And yes it made a significant different in a) loading up the menu quicker and b) higher framerates in the menu.

    I really think Epic needs to consider doing that for the 1.3 patch.

    ---

    Regarding the GUI button sounds - I don't think that is possible to remove the sounds there for that. At least by us, the users.

    Leave a comment:


  • replied
    @Ultron:

    Don't know if this is possible, but:
    - Would the performance of the gui increase further if you show no static level (as background) at all? - Means everything is just plain black?

    - Can one disable all gui button sounds or at least some of them?

    Leave a comment:


  • replied
    Looks like the link to the UT3Tweaker in the OP is broken.

    Leave a comment:


  • replied
    I'M Willing TO HELP ANYONE

    MADHB, SKULLLEADER0, tokiopop, magifo, UT3RULES!IRULE! and ANYONE ELSE

    WHO NEEDS HELP and is willing to allow me to spend my time, to make their time LIVEABLE and playable:
    I WON'T charge a penny, I just want to help
    msg me
    contact me
    via email, or msn, or xfire (preferable xfire)
    add me and ill help you get through
    msn: dii_phantom@hotmail
    xfire: diiphantom

    i'll be waiting (eastern time)
    Remember, even if its to TEST servers, pc settings, game settings, hardware issues, etc,etc, just bring it on, we'll get it fixed

    NOTE: this is not from EPIC, its from me, and for a life learning experience!

    Leave a comment:


  • replied
    Originally posted by Julo View Post
    What do you think ? Will the UT3 be playable on the configuration below?
    Laptop Samsung Q45:
    C2D 1,66
    GF 8400M G
    2Gb DDR2 667 mhz
    Vista home premium.
    I'm thinking about purchasing ut3 but I'd like to know how it's gonna work on my laptop.
    Thanks for replies.
    YES it would, i have an Acer and it runs real nice, just use the ut3t and lower settings till make it look real nice www.brad-g.com <--get ut3t there

    WOULFE and NUMBERED DAYS this applyes to you too, take care

    Leave a comment:


  • replied
    Despite using these tweaks, my game still runs slow on loading, glitches on the movies, and will not load maps, or takes forever to load one map. My specs pass the minimal by nearly double of what it needs, and I'm still having problems. I play with 1024 X 768 resolution, would bringing down the resolution help performance, such as load maps faster and probably start up the game faster?

    Leave a comment:


  • replied
    What do you think ? Will the UT3 be playable on the configuration below?
    Laptop Samsung Q45:
    C2D 1,66
    GF 8400M G
    2Gb DDR2 667 mhz
    Vista home premium.
    I'm thinking about purchasing ut3 but I'd like to know how it's gonna work on my laptop.
    Thanks for replies.

    Leave a comment:


  • replied
    Originally posted by HERMAN44 View Post
    ok so i searched for something like this im caped out at 90 Fps is that the max the game can get or has anyone got any higher?
    This is from the UT3 guide on http://www.tweakguides.com/UT3_7.html under [Engine.GameEngine]:

    "Note: When playing online, the engine is capped at 90FPS regardless of these settings, and can't be uncapped."

    Hope that helps. =)

    Leave a comment:


  • replied
    Wow I had that snow issue and I had no idea what to do. I could not find anything anywhere about it until I read this.

    Will you marry me?

    Leave a comment:


  • replied
    fps cap

    ok so i searched for something like this im caped out at 90 Fps is that the max the game can get or has anyone got any higher?

    Leave a comment:


  • replied
    I'm playing on the high-performance settings, and I've noticed that the portals in-game only refresh every 30 seconds or so. This gives other players a great advantage over me.

    Is there any way to update this refresh time without increasing any other graphic settings?


    Also, is there any way to turn on the flag glow without increasing any other graphic settings? This is another advantage other players have over me.

    Leave a comment:


  • replied
    ,k

    nothing stops the hitching


    nothing at all!!!

    2.4 ghz dual core
    3 gigs ram

    8800 gts 640mb


    and im running it at 1024 x something=(


    i built this new computer for the purpose of running it on max, 1400x900 on myscreen


    but instead...i cant even play a decent game, on or offline on even 800x600


    someone please help, its so frustrating

    Leave a comment:

Working...
X