No announcement yet.

Ultron's UT3 Tweaks

This is a sticky topic.
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Grim View Post
    After I applied the tweaks in this guide the game is sometimes acting choppy right after match start most often 15-20 seconds. It happens always on Coret but not always on other CTF maps. Anyone have any idea what the problem could be?
    I'd hazard a guess Coret needs more textures than other maps, so uploading (streaming) them to the card takes longer...


      thanks for all of these


        Originally posted by Grim View Post
        I followed this guide to tweak UT3 in lowering graphics and smoothing the game. I dont have lowend hardware but still want it to make the game a little bit cleaner. Oh well to my problem.

        After I applied the tweaks in this guide the game is sometimes acting choppy right after match start most often 15-20 seconds. It happens always on Coret but not always on other CTF maps. Anyone have any idea what the problem could be? Like I said I didnt have this problem with choppines before the tweaks and no patches was applied in between either.

        Try that.


          I am adding what might be an unusual fix, but something to try for those who've tried everything else, in order to smooth things out.

          Originally posted by spyte
          I stumbled across something today in utengine.ini



          It WAS 'false' and I changed it to 'true'. I no longer watch my comp render the map over and over and over. It didn't really help my fps, but it sure did smooth things out. At first it hitched at times, but I combined it with the ISV.Hack of PumpMessages.... and it smoothed it out.

          Just thought this was worth checking out and adding to the tweak column.


            A fix for the "snow" issue on low-end ATI cards!

            Originally posted by Avoid The Light View Post
            THE SNOW IS GONE!!

            I have had a complete success. On my Dell e1705 with an ATI x1400 graphics card I was able to install the ATI 7.11 drivers.

            Here's how:
            Go here and simply follow their instructions.

            It worked like a charm. All snow is gone and the game runs much faster. Even the snow on the character customization page is gone. THANK GOD!


              Some clarification on one of the InstallShield error messages.

              Originally posted by vläd View Post
              Well, I had run into the 1335 errors when trying to install UT3. Initially I installed the game by booting into safe mode, but it still bothered me as to why my main rig had the issue and the other two PCs in the house didn't have the problem.

              I narrowed a few things down and finally tried uninstalling WinRAR. After removing WinRAR, I did not receive any more 1335 CAB errors when attempting an install! It ran without a hitch!

              Looking back, un-associating WinRAR with CAB files may do the trick just as well. Hopefully this works for some of you having issues.
              This could still be the issue where the DVD is being improperly read, and you may have to copy the contents to the hard drive again to do the install.

              Make sure you have .Net Framework 2.0 installed. You can get that through the optional Windows Updates section.

              WinRAR is somehow hijacking the install process. Unassociate it from .CAB files, first. if that fails, uninstall it.

              One person solved this by uninstalling Visual Studio and it's accompanying programs.


                Originally posted by Ultron View Post

                Try that.
                Thank you will try that tonight


                  Thanks Ultron for posting all the info. It helped


                    A possible fix for UnrealEd crashes:

                    Originally posted by Spoudazo View Post
                    The editor kept crashing on launch. Finally I was able to launch it once I turned off D3D Tripple Buffering enabled via Rivatuner's little Direct3D utility.


                      Regarding the issue where the audio tracks are not playing back during the campaign videos:

                      Originally posted by [ST2]Unborn View Post
                      Ok In fact I used ffdshow in my pc (a popular codec) that decodes most of video formats. It seems this codec was used in background to playback the movies but certainly not correctly.

                      In the options of this codec there is a way to exclude some exe from using ffdshow. I added ut3.exe in this exclusion list and the sound came back.


                        In this thread:

                        Can't play anything other then single player!

                        There was the following problem:

                        Originally posted by armagon917 View Post
                        I go to instant action. I setup my game rules, # of bots, difficulty, etc. When I get to the screent hat says begin mission I click yes and then I hear the noise that sounds off when the map is supposed to load. But thats all that happens! I just get a sound. Its actually kinda funny. No map loads and I stare at the menu. So I go to see if Singleplayer will work and it does.
                        Originally posted by griesgram View Post
                        i cant see any server online in the UT3 Lobby, i also cant instant action!! There are altime 0 Servers shown It happens with every gametype! SHOW FULL/SHOW EMPTY/SHOW LOCKED is selected.
                        And here is the solution:

                        Originally posted by ZeNi View Post
                        if you have the problem, that you jumping back to menu while you logged in and try to start a multiplayer or single match, try this:

                        Remove all special characters from your login Name, then try again.

                        True for Demo und Full.

                        Restart of pc or Game are not neccasary.

                        Credit to Bender for this info.


                          If you have getting the nv4_disp error: (as found HERE)

                          Originally posted by Acidbath View Post
                          Whenever I open up UT3 it will get through the advertisements of like epic games and intel. but whenever it gets to the click anywhere screen it shuts off. and a blue screen comes up on my computer.

                          The Error Is :

                          The File : nv4_disp
                          The device driver hot stuck in a infinite loop. This udually indicates the problem with the device itself or with the device driver programming the hardware incorrectly.

                          technical information :

                          ***STOP: 0x000000EA (0x85986008,0xf4e8cbc, 0x00000001)

                          Begginning dump of physical memory
                          Physical memory dump complete
                          The solution is:

                          Originally posted by Ikaros View Post
                          Check out this guy's article on the NVIDIA nv4_disp problem:



                            bumped for usefulness.


                              Ah it's a sticky so it's already at the top. Thanks for the consideration, though.

                              Just an FYI, to those of you who are interested. I plan on rewriting my opening post here, to be more clear, and inclusive of the fixes that have gone on. So bear with me it might be a day or more before I get to it. But any constructive criticism would be appreciated in the meantime, to anyone who thinks of any more changes to it.

                              Thank you in advance!


                                Is there a workaround for the problem where the game seems to freeze on Deck yet the ambient sounds continue to play?

                                I've already installed patch 1.1.