Announcement

Collapse
No announcement yet.

Ultron's UT3 Tweaks

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Thanks for the info. I'm not sure why everyone says the x1300 isn't recommended... see my sig for specs. No problem playing (800x600, though higher resolutions get choppy *very* quickly).
    I guess I'm just in it for the game.... I don't need the eye candy to have fun, though it sure is purty

    Leave a comment:


  • replied
    Um, think I posted in the wrong place... lol tabbed browsing error. Have the software creator's name wrong too. Dang. One of those days.

    Meant to put this post here:
    http://utforums.epicgames.com/showth...ht=install+mod

    Have been searching around looking for answers and posted out of desperation finally. Sorry about the mistake. Meant well. At least I had the right site, which is some consolation. hehe

    Leave a comment:


  • replied
    Hello Ultron,

    Ran across your program UT3 Tweaks. Sounded fantastic so downloaded and installed it. Thought I'd done what it said on startup in choosing the correct two folder paths, but it didn't run. I assume those choices weren't correct and am hoping you might guide to the correct program paths to set UT3 Tweaks. Am using Vista Ultimate, 4 GB RAM, a Core 2 and dual Nvidia GeForce 9800 GT. UT3 runs well despite minor audio complaints which may be due to the Creative Sound Blaster X-Fi Xtreme Gamer sound card driver.

    Have to admit I was better at manipulating prior UT games, but became rusty from a long hiatus. Now that I have a machine able to run UT3 (had it sitting in a drawer all this time taunting me), I'm ready to rock again. When I read your program helps install mods/maps and corrects aim, was thrilled for any and all help with it as I can't seem to find a guide explaining how for the PC online. What you might offer to get your program running would be entirely appreciated.

    Programs like yours make games work as they should and effort you've put into doing this is impressive. Thanks!

    Leave a comment:


  • replied
    does riva tuner save your settings at all? nvidia cpanel doesnt really seem too even if i create the profile for it, so i have to crank up the settings and fan speed every time i start, sometimes i go straight into playing and foorget to put the fan on full power, since in auto mode it does a horrible job of cooling it off

    Leave a comment:


  • replied
    Riva Tuner at Guru3D

    Leave a comment:


  • replied
    I have Nvidia GeForce 8400M GS and i have the ditor crashing problem, triple buffering was disabled and it still doesnt work, and i cant find riva tuner anywhere, am i not looking in the right spot?

    Leave a comment:


  • replied
    strafe

    I don't want to jump left when double tapping "A" or right using "D". I'd rather use my tilt wheel for that? Would that be possible to change?

    Leave a comment:


  • replied
    Have you tried the latest drivers from Nvidia?

    Leave a comment:


  • replied
    this dident realy help any. ok so after i install the game and i play it for the first time i get a black screen after the title thing shows up after the black screen i get nothing

    Leave a comment:


  • replied
    I am pretty sure that is a driver issue, particularly after the point when the game started working for you. Though to be fair, UT3 isn't kind to mobile graphics, particularly something a little older like the 6000 series cards from Nvidia. Two factors are a) shared video/system memory means the video memory is typically slower than it should be, and b) usually lower levels of memory set aside for the video. For example, let's say you have 2GB RAM, and 256MB of it is set aside for display. That's decent, but that combined with the slower RAM, the usually less-then-optimal drivers for notebooks or integrated chipsets (particularly if OEM drivers are used) can basically combine to make difficult work for the end-user.

    My advice to you is to basically restart from scratch with the notebook - reload the OS using the DVD that came with it (or restore partition). Then afterwards upgrade to the latest official Nvidia driver. You might very well have to uninstall the old Nvidia driver first. That's generally recommended, at least.

    After that, run either my tweaks, or Brad G's UT3 Tweaker, and see if that helps.

    Good luck Zeol! Let me know if this helps.

    Leave a comment:


  • replied
    I've got the same problem dude..i've got an GeForce 6600

    Leave a comment:


  • replied
    No Resolution -- Nvidia GeForce Go 6800 Ultra?

    Originally posted by Ultron View Post
    Another thing, if you have an older Nvidia or ATI card, perhaps one that meets the minimum system requirements, but not the recommended ones, you might try one of these options, depending on your video chipset.

    Edit your UTEngine.ini

    For older NVIDIA cards:
    [Engine.ISVHacks]
    UseMinimalNVIDIADriverShaderOptimization=True
    bInitializeShadersOnDemand=True


    For older ATI cards:
    [Engine.ISVHacks]
    DisableATITextureFilterOptimizationChecks=False


    [SystemSettings]
    OnlyStreamInTextures=True


    -

    9) If you're on a multi-core CPU and Window XP SP2, try downloading this Microsoft update because Windows XP was not originally designed to support performance states on multiprocessor configurations, changes are required to correctly realize this support on multiprocessor systems. Windows XP Service Pack 2 includes the required changes to the kernel power manager. These changes make sure that Windows XP correctly functions on multiprocessor systems with processor performance states. Basically it's a power management fix for ACPI which throttles down additional cores and/or CPU's when a game is being played.

    -

    For anyone with a Nvidia 6800 Go video, or similar chipsets on a notebook:

    Nvidia does not support the graphic chipsets of many notebooks, so Nvidia drivers are based on a system called Unified Driver Architecture (UDA) which means all drivers are using one driver. However for some reasons, they just remove the support for installing those drivers for some cards, and mostly laptop-based GO cards.

    Download the newest Forceware here and click on "Moddet INF" too. After downloading, extract the new patch in a directory on ur HDD and move the "Moddet INF" to the folder where u have extracted the Patch. OVERWRITE the old INF. Then install the patch. Maybe u will get a error, accounting the patch cannot find a file. Skip that and it should work.

    If anything, http://www.laptopvideo2go.com/ is a good notebook video driver site to visit.

    http://game.amd.com/us-en/drivers_ca...xp/mobility-xp is a good site for ATI notebook users. It has the latest Catalyst drivers for many notebooks with ATI Radeon Mobility chipsets.

    I have tried all of the above solutions, and still I have a problem playing UT3. When I first installed UT3, the major problem was graphical sketchiness (text was smeared or cut-off), laggy menu navigation, and laggy everything with a high screen resolution (all this even with low graphics set).

    I then tried the fixes mentioned above for multi-core processors and older/low-end video chips (which really doesn't apply to me, but whatever). Did nothing. I then tried the fix for having an unsupported video chip (Nvidia GeForce Go 6800 Ultra). After installing three different versions of Forceware, UT3 simply refused to even start-up (giving a Windows "unexpected error, must close" message).

    So, after all that I decided to just revert back to the latest official driver update for my video chipset and play the game like so while waiting for a reply from someone here. As expected, all the original problems persisted, except this time when loading an Instant Action game, UT3 completely crashes and reboots the computer.


    My computer specs are as follows:

    Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_qfe.070227-2300)
    System Manufacturer: Dell Inc.
    System Model: Inspiron XPS Gen2
    BIOS: Phoenix ROM BIOS PLUS Version 1.10 A05
    Processor: Intel Pentium M processor 2.00GHz (core 2 duo)
    Memory: 2048MB RAM
    DirectX Version: DirectX 9.0c (4.09.0000.0904)

    Card name: NVIDIA GeForce Go 6800 Ultra
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_00C9&SUBSYS_019C1028&REV_A2
    Display Memory: 256.0 MB
    Current Mode: 1920 x 1200 (32 bit) (60Hz)
    Monitor: Default Monitor
    Monitor Max Res:
    Driver Name: nv4_disp.dll
    Driver Version: 6.14.0010.7851


    Any help is appreciated. I'm willing to do just about anything, except upgrade my video card.

    ~MZ

    Leave a comment:


  • replied
    Thank for your putting the time in this work!!

    -me

    Leave a comment:


  • replied
    Originally posted by blakphyre View Post
    I added,

    Bindings=(Name="Z",Command="behindview")
    Bindings=(Name="X",Command="throwweapon")

    to the UTInput config under [Engine.PlayerInput] at the bottom of it but neither of those keys are functioning how they should. Am I missing something or doing something wrong? I'm playing UT3 installed from Steam if that changes anything. Thank you for any assistance.
    Throwweapon won't work except for local games, or for network games that use the throwweapon mutator.

    Behindview won't work except for local games, or if behindview is enabled on a server. By default it is disabled.

    Leave a comment:


  • replied
    Originally posted by Dii_Phantom View Post
    MADHB, SKULLLEADER0, tokiopop, magifo, UT3RULES!IRULE! and ANYONE ELSE

    WHO NEEDS HELP and is willing to allow me to spend my time, to make their time LIVEABLE and playable:
    I WON'T charge a penny, I just want to help
    msg me
    contact me
    via email, or msn, or xfire (preferable xfire)
    add me and ill help you get through
    msn: dii_phantom@hotmail
    xfire: diiphantom

    i'll be waiting (eastern time)
    Remember, even if its to TEST servers, pc settings, game settings, hardware issues, etc,etc, just bring it on, we'll get it fixed

    NOTE: this is not from EPIC, its from me, and for a life learning experience!
    Thank you SO much! i can play now! thanks!!

    Leave a comment:

Working...
X