Announcement

Collapse
No announcement yet.

Ultron's UT3 Tweaks

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I Just bought this UT3 on steam the day before, that's nice and all, but my problem is I cant play it at all. I have all the right drivers and what not, but the problem is direct x... I read your post, and I know that "If you get a "d3dx10_35.dll" error you get after installing the game an attempting to launch the game for the first time, you need to delete all the dx dll files under the C:\Windows\System32 folder. Then you have to reinstall the latest version of DirectX." is probably the answer. I attempted to do this, I went to system 32 and browsed the files and started right clicking and selecting to delete "dxdiagn.dll, dxgi.dll, dxmasf.dll, dxtmsft.dll, dxtrans.dll and dxca2.dll. The problem however is, I cannot It claims that I do not have permission to do so. I coul click the "try again" button all I want, but it will never do a thing. Please enlighten me on how to even delete these things.

    Leave a comment:


  • replied
    You do realize these tweaks were posted pre-Titan, right?
    In fact, they were posted in 07 and it doesn't look like it's been edited since

    Leave a comment:


  • replied
    Also for high speed settings you suggest:
    * ShadowFilterQualityBias=1

    But that seems to turn the shadow detail to maximum.. Using the UI and setting the shadow details to minimum is shown in the INI file as:
    * ShadowFilterQualityBias=-1

    Same thing with ParticleLODBias. Setting
    * ParticleLODBias=0
    Is reflected in the UI as maximum detail for effects. But by setting the detail to low the INI file then reads
    * ParticleLODBias=2147483647

    And same thing with SkeletalMeshLODBias. For speed you suggest
    * SkeletalMeshLODBias=0
    But that sets the model details to highest... To set it to lowest you need
    * SkeletalMeshLODBias=2

    Leave a comment:


  • replied
    I've not read this whole thread so apologies if this has been covered, but here's something I've found out.. I play UT3 on an old 3.2Ghz P4 with AGPx8 Nvidia GeForce7800GS at 640x480 and I've found I get around a 20% improvement in framerate if i DISABLE the CPU HyperThreading in the BIOS.

    Leave a comment:


  • replied
    Great.Thanks a lot.
    Now I can able to play 1024x748 with my nvidia 6600

    Leave a comment:


  • replied
    Just want to say thanks, your post fixed my main problem of crashing

    Leave a comment:


  • replied
    Originally posted by amer6179 View Post
    uhhh i used 1.1 and used this as my UTgame folder:

    C:\Program Files (x86)\Unreal Tournament 3\UTGame

    and installation folder i have no idea? what do i use for that please thanks =)
    This page should answer your questions: CLICK In particular, read the section on "using the -nohomedir parameter" and the last paragraph of the "your <rootdir>" section.

    Leave a comment:


  • replied
    uhhh i used 1.1 and used this as my UTgame folder:

    C:\Program Files (x86)\Unreal Tournament 3\UTGame

    and installation folder i have no idea? what do i use for that please thanks =)

    Leave a comment:


  • replied
    Ultron - where is your initial thread on the earlier tweaks? I just got a new card 8800GTS for my computer from a GForce 6100 (obvious why ut3 wasn't working).
    Also - I think this will do the trick, right? I tried to download from the MSI site where I got the card from & got a msg. that I can only get updates for XP & earlier. I have Vista - any suggestions?
    I'm also getting intermittent frame freezes for a cple. of secs on some maps - how can I fix this??
    I'm an old time UT99 guy & never have this problem.

    Leave a comment:


  • replied
    Nice little tweaks to make things nicer, now some things should be better, thanks!

    Leave a comment:


  • replied
    patch 1.3 comes with an adjustable FOV bar. Is there any recommended tweaks for my rig? I actually like playing it at max resolution and detail for the eye candy - while i have quake tweaked to high hell.

    Leave a comment:


  • replied
    hey when i install all 3 pacthes for ut3 on pc my game crashes it loads up and that but when i enter the game the mouse wont mover everything else is okay any help plz?

    Leave a comment:


  • replied
    Yeah X1300's aren't the best for rendering this game, but with some tweaks such as lower video resolution, and a bit of the eye candy turned off, it can be playable. Best thing to do is, when you have the chance/money, upgrade your video card and you'll see a world of difference.

    Leave a comment:


  • replied
    Originally posted by Kondor87 View Post
    I still need help, I have tried all the tweaks, but I still only get 5-10 min of game time before the game freezes on me in multi and single player. I'm at my wits end.

    System:
    Athlon 64 2.4 3400+
    2 GB Ram
    Radeon x1300 512MB
    XP pro sp2
    hardware issues, not game more than likely

    Leave a comment:


  • replied
    I still need help, I have tried all the tweaks, but I still only get 5-10 min of game time before the game freezes on me in multi and single player. I'm at my wits end.

    System:
    Athlon 64 2.4 3400+
    2 GB Ram
    Radeon x1300 512MB
    XP pro sp2

    Leave a comment:

Working...
X