No announcement yet.

Ultron's UT3 Tweaks

This is a sticky topic.
  • Filter
  • Time
  • Show
Clear All
new posts

    If Anyone have problem with Connection Failed on UT3 Server then go to this thread Thanks


      can someone please advice on pipex, cant get it to work at all i have added it at the top right below bEnableMouseSmoothing=true

      Bindings=(Name="PipeX",Command="switchweapon 8 | setbind MScrolldown PipeY")
      Bindings=(Name="PipeY",Command="switchweapon 7 | setbind MScrolldown PipeX")
      Bindings=(Name="PipeA",Command="switchweapon 6 | setbind Mscrollup PipeB")
      Bindings=(Name="PipeB",Command="switchweapon 5 | setbind Mscrollup PipeA")
      Bindings=(Name="PipeC",Command="switchweapon 4 | setbind Mouse3 PipeD")
      Bindings=(Name="PipeD",Command="switchweapon 9 | setbind Mouse3 PipeC")


        Originally posted by polfa View Post
        can someone please advice on pipex, cant get it to work at all i have added it at the top right below bEnableMouseSmoothing=true
        This thread might be of use to you


          Ultrons UT3 Tweaks

          ive got to hand it to the developers, i played in the preview and was blown away at the progress. they are further along than wolfpack was when they launched. that being said, id hate to add work to their plate but if they plan on making any tweaks to the game id do these:

          1 make 1 bank vault per account accessible by all of its characters

          2 make temporary weapon enchantments into a personal buff

          3 allow players to look straight up

          4 when available, automatically grant a GM group buff when you GM the same single target buff

          5 allow all group members to be able to see stealthed group members

          6 add a small hp increase to spirit, maybe 5 hp per point of spirit


            I have a copy of the black edition from steam. The problem im having is that i cant click on anything on the menus, despite being able to see the roll over animation on the buttons when i hover over them with my mouse and i can still use my keyboard to press enter but that's it. My mouse does work fine, for example i can click to skip the opening sponsor cinematic's and can see it moving on the screen and it works out of the game. I have tried different mice and different USB ports on my PC but to no avail, i have also tried un-installing and re-installing the game but with the same problem. Please can someone give me a solution. or could someone give me a phone number i can ring to beable to contact teir tech support or something, as i couldn't find one. ( preferably in simple easy to understand and follow terms, but of a noob when it comes to this stuff)



              Do you know a solution for blueish lightmaps?