Announcement

Collapse
No announcement yet.

Ultron's UT3 Tweaks

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Brad.G View Post
    please stay on topic.

    we dont want this thread closed by moderators.
    Nah you're right ... What we want is this application to act as supposed to!
    Payed almost 40 € for a beta released on November 19th and still no solution

    Comment


      UT3 is COOKING MY COMPUTER !!!

      Hello,
      I,m new here and almost never go on a forum.
      But this time i have to tell you what some of you already know.
      UT3 is not well made !!! ( put it mildly)
      Ok, gameplay is very well, but i read all over the forums the problems players have.
      I mean technical ones.
      I am no exception.
      My brandnew computer (1 month old) crashes all the time on ut3.
      I did all they said: remove avg anti virus, installed new drivers, even cleaned my whole computer, also the reg.
      Installed latest directX (november 2007)
      Changed some ini file,s.
      But nothing helps.
      It plays for 2 or 3 rounds and then i get the exe problem.
      After rebooting i get the message , kernel fault etc .
      Here is my computer:

      Windows XP profesional
      Pentium 4 duo core 2.66
      Asus Commando motherboard ( special for games )
      2048 ramm
      Geforge 8800 GS 512 MB ( newest version with newest drivers )

      Only ut3 is capable of crashing a modern computer.
      All other games goes like hell, without any problem.'
      I only read Mark Rein about the succes of his games, it gone for gold etc, not about the problems !
      No, this way gaming is no fun.
      And i payed about 50 euro,s for it.
      A waist of money !!!

      I hope good fixes/patches will be out sone, otherwise no ut3 for me.
      It ruins my computer.

      I ask myself, Why did epic not just improved the UT2004 engine ?
      Then we where all gaming without these strange problems !

      UT3 is COOKING MY COMPUTER !!!

      Comment


        There is a problem with the current Nvidia display drivers which can cause the lockups. I've installed the current beta drivers (169.28 Beta, vista 32bit), can't remember(guru3d possibly) where I got them but they work great.

        Comment


          I'm using a Radeon HT 2600. I've tried MSI's drivers, ATI's drivers, and oh yeah, Omega's hacked drivers. None work. I can't get past the splash screen. Despicable.

          Comment


            Maybe This Will Help

            about drivers: i tried them all !
            For me that is not the solution.

            Tried something new!
            I first deinstalled ut3 and ageia complete.
            Then cleaned up my harddrive.
            Also went into REGEDIT and removed in my registry all that with the name UT3 on it.
            Then run RechMechanic cleaner.
            Then defragged whole system.
            Rebooted computer.
            Installed new on another partion of my harddisk called F.
            Also went to Ageia page and downloaded / installed aegia update
            http://www.ageia.com/drivers/drivers.html
            Then defragged F
            Started up ut3 and it runs ok for now.
            I will let you know if this stays the same or that it will crash again.

            PFFFFF...what a work to install a computergame ......

            Comment


              I noticed that AGEIA was both installed and is active on my computer. Funny thing is I DON'T HAVE AN AGEIA PHYSX CARD!!! Maybe that's what is screwing up my machine??? Perhaps the game is trying to launch a card that doesn't exist!!??

              Comment


                Lets hope everything will be solved soon !

                Have tried the new set up i spoke above.
                Yesterday gamed for about 2 hours en ut3 was running perfect.
                No errors so far.
                I hope it will stay this way.
                But nevertheless epic must gome out soon with a patch to resolve all the problems in ut3.
                I think they have not tested this game proparly.
                If you test use different computers-hardware to get a honest evaluation.
                Also test servers, downloading etc.
                And that a game has problems with an AntiVirus program is strange. (AVG)
                Off course the game would run slower with AntiVirus on, that is normal, but crash ???
                Let us all hope that this problems will be solved soon !

                Greetings to you all, willem.

                Comment


                  Originally posted by anakin14 View Post
                  I noticed that AGEIA was both installed and is active on my computer. Funny thing is I DON'T HAVE AN AGEIA PHYSX CARD!!! Maybe that's what is screwing up my machine??? Perhaps the game is trying to launch a card that doesn't exist!!??
                  Ageia works as a Software physics renderer as well. Like Havok physics, Ageia Software suit can help in the computation of a multitude of physics collisions n all. So no, that is probably not your problem. But well, Fiddling around with it wouldn't harm anyone one, so why not.

                  Originally posted by Willem View Post
                  about drivers: i tried them all !
                  For me that is not the solution.

                  Tried something new!
                  I first deinstalled ut3 and ageia complete.
                  Then cleaned up my harddrive.
                  Also went into REGEDIT and removed in my registry all that with the name UT3 on it.
                  Then run RechMechanic cleaner.
                  Then defragged whole system.
                  Rebooted computer.
                  Installed new on another partion of my harddisk called F.
                  Also went to Ageia page and downloaded / installed aegia update
                  http://www.ageia.com/drivers/drivers.html
                  Then defragged F
                  Started up ut3 and it runs ok for now.
                  I will let you know if this stays the same or that it will crash again.

                  PFFFFF...what a work to install a computergame ......

                  Haha willem, thats rather too much don't you think? Thats like eliminating every problem possible by clearing almost every thing out. Good for you, and good find. Now we know the problem is SOMEWHERE in the PC .

                  Peace \/

                  Comment


                    FYI - I tried uninstalling the Ageia software - no luck. Game still won't run. I also tried downloading the latest version and still, no dice. Game sticks at the splash screen.

                    Comment


                      Originally posted by anakin14 View Post
                      FYI - I tried uninstalling the Ageia software - no luck. Game still won't run. I also tried downloading the latest version and still, no dice. Game sticks at the splash screen.
                      Boohoo. Any better ideas people?

                      Comment


                        I think the only "Unreal" action I'm going to get out of this disk is if I take my shotgun to it. I'm "this close" to actually doing it and posting it on You Tube.

                        Comment


                          anakin, I have missed it, but what are your system specs? For example

                          HP Pavillion a6350z
                          AMD Athlon 64 X2 4200+ (CPU)
                          2GB RAM
                          ATI Radeon 2600XT 256MB (video card)
                          Creative Labs Audigy SE (sound card)

                          Something like that. I'm convinced it's not a video problem. I think it's either audio (for example OpenAL or something else) or perhaps a corrupt install.

                          Comment


                            Can any one help???
                            UT3.exe stopped working appears, and the game wont run, i get the spalsh screen which freezes then nothing else, ive tried uninstalling and redoing it, look at hundreds of different tips, nothing works, i have vista compatible copy of the game and am running it on my vista ultimate laptop
                            2048MBDDR11 533 RAm
                            Intel 943GML +ICH7-M
                            GMA 959
                            100GB S-ATA HDD
                            intel core duo T2080 1.73 GHz

                            Comment


                              Here is my computer's set-up:
                              Windows Vista Home Premium
                              Gigabyte Aurora 3D 570
                              OCZ GameXStream Power Supply (NVIDIA SLI-Ready)
                              Seagate ST3500630AS 500GB 16MB SATA II X2
                              Asus P5K Deluxe with latest BIOS
                              Intel Core 2 Duo E6750 Retail with Heatsink
                              Corsair Dominator RAM (2GB, 2X1GB DDR2, PC2-8500 C5)
                              LITE-ON 20X DVD±R DVD Burner with LightScribe Black SATA Model LH-20A1L-05 - OEM with latest firmware
                              MSI RX2600XT-T2D512EZ Radeon HD 2600XT 512MB 128-bit GDDR3 PCI Express x16 HDCP Silent Heat Pipe Video Card - Retail - with latest firmware
                              Samsung SyncMaster 226BW
                              Kingston DTR2GB 2GB DataTraveler ReadyFlash USB 2.0 Drive With ReadyBoost
                              Hauppauge WinTV-HVR 1600

                              I have all the updated drivers for all components. Plus, I tried uninstalling OpenAL with no luck. I've also tried removing my TV card and uninstalling its software - nada. Keep in mind, my rig is not overclocked and other than this game, I have absolutely no issues with it. Right now I'm playing Bioshock, Call of Duty 4, and Tomb Raider Anniversary.

                              Wait a minute, the only other game I've ever had an issue with is Quake 4 (game wouldn't boot and screen would go gray). However, I do play Quake Arena, and Unreal 2003 & 2004.

                              Not that it matters too much, but I'm 41 years old and I've been building computers since 1993 (golly, a 486 DX with 4 MB RAM, a Cirrus video card, and a 170 MB hard drive, DOS, and a 13 inch monitor all for $2,100!!!). However, I certainly don't know it all as evidenced by my inability to get this game to run.

                              Comment


                                hi there i need some advice im running unreal 3 i have a decent resolution set but my fps keeps dropping every now and again the frame rate drops an bounces back up again an drops regardless of resolution ive even tried lowest ress
                                so id like someone toadvice on the exact setting i should use that would brings the most out of my system since im quite nooby myself

                                here are my system specs

                                windows vista ultimate 32bit edition
                                3.06 Gigherts 64bit processor with hypothreading techonology socket 775
                                Asus mother board P5NSLI nforce 570 SLI intel core 2 ready
                                2GB DDR2 RAM
                                320GB SATA 2 hardrive
                                n-vidiea g-force 7600GT
                                i was wondering what would b the best settings to use in unreal 3 for my system
                                i was also wondering if it is possible to SLI my 7600GT with a n-vidia card of the 8series
                                if i had to upgrade my system which part should i upgrade for most value for money and max game playability

                                Comment

                                Working...
                                X