Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Error 2350.FDI server error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error 2350.FDI server error

    I get the message "Error 2350.FDI server error" while trying to install UT3. It always stops at the file "ASC_Walls.upk". Is there any way to fix this? I just wasted my money here....

  • #2
    no answer?

    ......

    Comment


    • #3
      I had a look around the net and i am going to assume you are using Vista.
      From what little information i find i think it might be saying that a file is unreadable. this could be a damaged DVD or maybe it got corrupted when being unpacked from the DVD to your HDD.

      I would suggest downloading CCleaner and removing all temp files etc. Then try to reinstall.

      "Error 2350.FDI server error" is a windows based error and isnt necessarily anything to do with UT3.

      Comment


      • #4
        I think i had the same error (can't remember the number), different file thou.
        Copying over all the files to a hdd and installing from there worked for me.

        Comment


        • #5
          Im not using vista, XP.

          HDD? What is that? >.<;

          Comment


          • #6
            yeah can you tell me how to do it too if it worked for you, im dieing to play =\

            Comment


            • #7
              Originally posted by Tessen View Post
              Im not using vista, XP.

              HDD? What is that? >.<;
              Hard Disc Drive

              Comment


              • #8
                so basically, I just copy/paste all the files from the CD onto my computer? Then run the instalation from there?

                Comment


                • #9
                  Worked for me. It's worth a try, if you got the space for it.
                  Actually, first try to copy the file thats giving the error from the dvd.
                  If that works, then copy the rest of the files. If not, then you might have a bad dvd-disc.

                  Btw. FrameworkCheck.exe starts the installation.

                  Comment


                  • #10
                    I get the same error, but first I get a corrupt data5.cab message.
                    when I push ignore it switches to your error.

                    i've tried:
                    copying the content to my HDD (xp)
                    making an ISO
                    trying another disc, traded it at the store (ruled out a bad disc)


                    I really want to play, somebody help!

                    Comment


                    • #11
                      Hmm, if there is some software/drivers messing with your comp, try to start up windows in safe mode and do the copying from there.

                      Comment

                      Working...
                      X