Announcement

Collapse
No announcement yet.

Seem like UT3 loves crashing..May not buy it

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Seem like UT3 loves crashing..May not buy it

    Thought it was just the demo that crashed ever so often... seems like the full version is no different. I may not buy it until EPIC decides to do their job correctly....I may not buy it @ all if EPIC doesn't fix it. I don't wanna risk cashing out $50 only to find out it won't install on my machine....or crashes every 5-10mins.. That would totally **** the **** outta me...

    #2
    Your loss!

    Comment


      #3
      I am having no issues here. I am even down to one stick of 512 on my RAM. Still no issues(engine wise anyway)

      Comment


        #4
        I've only experienced maybe 2 crashes thus far, nothing more or less then most PC games.

        At anyrate there will be an extremely large patch about the size of 200 mb sometime in december, you can find the beta patch notes on the front page of beyondunreal.com.

        Comment


          #5
          Ok, So I looked at the patch details. I don't see anything that appears to be resolving the dreaded UT3.exe crash that so many people, including myself, are experiencing. This is frackn crazy...I bought the game and it doesn't even start for me...Yes, before you ask, I more than meet the system requirements and I have updated to the latest Nvidia drivers. Epic should just read the wave of complaints on this site. I'd be embarressed if I was a UT3 developer. This game should have never been released. With the number of crashes being reported, I'd be hard pressed to even call this a beta version. I've been playing Quake wars for weeks now and havn't experinced a single problem. I can't even get this game (UT3) to even start.....what a load of ****

          Comment


            #6
            I was having the same issues - Play first round fine. Somewhere in the second round the game crashes saying "UT3.exe has caused errors, etc...". I went to OPENAL's website, and got the newest OpenAL, and installed. Unreal Tournament 3 works fine now I just played 2x through the first, second and third levels just to make sure:

            1. Turn OFF Hardware OpenAL in game
            2. Go here, download, and install: http://developer.creative.com/articl...&top=38&aid=46
            3. Enjoy the game



            Windows XP PRO (32 bit) SP2 (all updates)
            Geforce 8800 Ultra - v169.xx newest BETA drivers
            X-Fi Extreme Gamer Fatal1ty
            3GB RAM
            Q6600 - 2.4Ghz

            *As for the people that can't get the game to open at all - I got nothing for ya, but you can at least try this...

            Comment


              #7
              Every games forum on launch is flooded with people who have issues. Every single one. Dont take the sample of customers here as a solid indication of the percentage of people who have issues, people come here to find solutions to their problems after all. Most people who are happy with the game without issue dont have need to come here and so dont, so we dont see many of them here.

              So, as always, dont get put off a game by the people who are in the forum with problems. Its easy to assume most people are going to have issues by reading the forum, but that isnt the case.

              Comment


                #8
                Originally posted by Gorge View Post
                @Deathstorm
                looks like a problem with DirectX so you might want to reinstall the latest version, but before that I would try this (it's from the readme). It is for Nvidia 7900 cards but maybe it applies to the 7600 series too.

                Some issues with NVIDIA 7900 graphics cards cause the game to stop: If users are getting crashes creating rendering resources (pixel shaders, index buffers, textures etc) on NVIDIA cards with low operating system memory (1Gb or less), follow these steps for a workaround:

                1. If AVG anti-virus software is installed, it needs to be uninstalled. This program causes resource conflicts with drivers. Be sure to restart the system after removing AVG.
                2. In UTGame/Config/UTEngine.ini, set bInitializeShadersOnDemand=True.
                3. Run the game again.
                This was from another thread. After all the install/unistall/install...etc I did and all the updating of drivers and cleaning old drivers and shutting down everything not needed I found nothing worked. That was until I tried the #2 option in the quote above. I have a GeForce 7600 GS series card and this little trick worked like a champ. I ran the game just fine and have had no crashes since. I know that rarely will you find two computers that are the same so trying many different options is the only route sometimes. It worked for me right about the time I was ready to say to hell with it. I'm so glad I tried one more time. I've been playing straight through for the last few hours and having one hell of a time.

                Comment

                Working...
                X