Announcement

Collapse
No announcement yet.

Cannot connect to my friend's campaign!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cannot connect to my friend's campaign!

    When I click on 'Follow Player' (That is what I hit right? There is no 'join'...) Anyway I click, and it just does the lame little grey static 'Connecting...' screen for like 5 minutes then it tells me I can't.

    How do I fix this!? Help! It happens to all three of us (me and two friends), no matter who hosts!

    #2
    did you guys open up the correct ports to host a server?

    Comment


      #3
      I think so - what are the ports?

      Comment


        #4
        Or do you not know?

        Comment


          #5
          Does ANYONE know how I can fix this garbage?

          Comment


            #6
            Shall I take that as a 'No'?

            Comment


              #7
              i have the same problem... my m8 always jonied my game when we only had the demo..now it doenst work..

              Comment


                #8
                Your ports probably arn't open. And if you're using a BT Home Hub your screwed. BT are the biggest ****** ever and have the worst customer service where you get put through to idiots in pakistan who have no idea what they're talking about.

                ALL I WANNA DO IS OPEN MY PORTS BT YOU BELL ENDS NOW GIVE ME A PROPER SERVICE.

                /vent off

                Comment


                  #9
                  the ports are open... i installed the patch... now when i clicked on "host game", i had an error.. "ERROR, read the manual of your router about port forwarding and DMZ". So i enabled the dmz..
                  now the error was gone... so i assumed it will work now.. but still it wont work...

                  Comment


                    #10
                    ITS WORKING.. im posting this for everyone with the same problem... Im not sure what did it.. It can be 2 things...

                    1. Choose for a LAN-server when you host and let the other one(s) join with the console
                    2. The one that joins, also have to port forward...

                    We did these two things at the same time..so not sure.. But i go back finishing campaign now GL ALL!!

                    Comment


                      #11
                      Which are the ports I need to open!? Jeese...

                      Comment


                        #12
                        Originally posted by Netram View Post
                        Your ports probably arn't open. And if you're using a BT Home Hub your screwed. BT are the biggest ****** ever and have the worst customer service where you get put through to idiots in pakistan who have no idea what they're talking about.

                        ALL I WANNA DO IS OPEN MY PORTS BT YOU BELL ENDS NOW GIVE ME A PROPER SERVICE.

                        /vent off
                        What's the problem with the home hub? You need to create a new entry for UT3 in Application Sharing, add the UDP ports (6500, 7777 & 13000 is what I have read) then associate that with your PC. I had no probs hosting a UT3 demo server with my home hub.

                        Comment


                          #13
                          Thank you! I'll try that asap.

                          Comment

                          Working...
                          X