Announcement

Collapse
No announcement yet.

No audio in single player cinematic

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    No audio is ok with you?

    BTW I have Gears PC and while there are some audio glitches in that title there is audio. Where as the cinematics in UT3 seem to have no audio at all. I don't have these issues with any of the other titles I'm playing now.

    Comment


      #17
      same problem here,
      Its so anoying to see the action but don't hear it.
      Cutscenes --> no sound
      ingame --> sound works

      Comment


        #18
        So no solution ? that sucks cant follow the story this way

        must be some way to get this working

        Comment


          #19
          I also have this problem.

          Comment


            #20
            i had that problem recently, but i think i found a way to get it to work

            1. I turned off xfire if installed
            2. I open the game and went to settings
            3. in Video, put post processing to default
            4. in Audio, put Hardware OpenAL (if u have it)
            5. put all of the sound settings to around 5 (ambience, SFX, Music, etc.)
            6. put announcer on full
            7. put text-to-speech to All

            see if that works, thats how i fixed my problem :S

            Comment


              #21
              Originally posted by amphoric View Post
              i had that problem recently, but i think i found a way to get it to work

              1. I turned off xfire if installed
              2. I open the game and went to settings
              3. in Video, put post processing to default
              4. in Audio, put Hardware OpenAL (if u have it)
              5. put all of the sound settings to around 5 (ambience, SFX, Music, etc.)
              6. put announcer on full
              7. put text-to-speech to All

              see if that works, thats how i fixed my problem :S
              Xfire is the problem. Confirmed. :\ All the other stuff is pointless. Just turn Xfire off. That's all I did and it worked. That also explains why the first 2 cutscenes worked then the third didn't. I didn't have Xfire on at first to see what kind of performance I'd get. It was ok so I turned Xfire on then next cutscene no sound. Turned off and it was fine. Thank you, i would of never thought Xfire would be the culprit.

              Comment


                #22
                Why does it only Stop Sound in the cutscenes?

                Comment


                  #23
                  Originally posted by Muddman View Post
                  Why does it only Stop Sound in the cutscenes?
                  Who knows, it's probably got something to do with Xfire ingame stuff. Since technically the cutscenes are not ingame. They're just movies that play using bink. So Xfire probably glitches it to seem minimized thus no more sound.

                  Comment


                    #24
                    ok thanks, i will turn xfire off

                    Comment

                    Working...
                    X