No announcement yet.

Dual Core x64 Install Shield Problem

  • Filter
  • Time
  • Show
Clear All
new posts

    Dual Core x64 Install Shield Problem

    Does anyone know if the Beta Demo will work on an AMD 2.2 GHz Athlon 64 X2 4200+ Dual Core with 3 GB of DDR2 667MHz and a nVidia GeForce 8600 GT 512 MB PCI Express x16 SLI video. Running Windows XP Pro x64 Edition.

    I keep getting an: InstallShield 1628 Failed to Complete Installation.

    I have all the latest updates for my processor and Windows is totally up-to-date.

    If not, it makes me wonder if the new UT will support 64-bit. Hard to imagine since UT2004 supports it. as a matter of fact it kicks butt on x64.

    I ran the demo on an AMD X2 and vista 64

    That just looks like a corrupted download.

    not sure the specifics of your error so ill take a stab:

    A common issue with downloaded demos in my experience is an error stating roughly: not a valid win64 appliction, blah blah, might not be 64 bit compatable.

    Infact I got that on UT3 demo first time, and on many others (downloaded from gamespot mostly, never download large files through their servers).

    The fix, in this case, is to re-download the demo from somewhere reliable on a good download manager, like flashget. Its simply corrupt and it doesnt show up in crc for some reason.

    and you might wanna try updating your installsheild software, google it.


      I tried re-installing the InstallShield and also just updating it and I still have the same probelm. Below are two images, the first is showing that I make it to the end of the install, and the last is the failure notice.

      I am downloading the latest version of FlashGet and will try downloading the file again.