Announcement

Collapse
No announcement yet.

Another UT3.exe issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Another UT3.exe issue

    Well, I bought the game today, went home and installed it, and I get this error when I try to run the game. It says it failed to launch UT3.exe. So, I hoped onto this site and read a few posts. First one said try updating the WindowsInstaller, which I did to version 3.1 Then another said try taking the files on the disk and upload them to your desktop and run from there, I did, nothing.

    How do I get this game to work??

    #2
    same here. tried those things and still had the problem. i even made sure all my drivers were updated, and i installed the new directx. still errored.

    Comment


      #3
      Did it try to run? Do you see the Introduction video's? Do you get anything? Give me some more to go on please...

      Comment


        #4
        Ok heres what I did now ...

        Uninstalled UT3
        Uninstalled AVG

        Ran CCleaner

        Updated my ATI Radeon 9250 drivers
        Updated my DirectX

        Installed UT3. Went through all the green bars, proceeded to the next screen and it fails to launch UT3.exe. Said something about updating a .ini file, I accepted. Still nothing. No idea what to do now...

        I get the intro screen that allows to Install, Uninstall, or Launch. Thats it, if I click Launch, it wont let me...

        I'm running a Gateway with an AMD Athlon 62 2.4 GHZ, 4 GB's or RAM (Dual channel) and the 256MB ATI Radeon 9250 graphics.

        Comment


          #5
          Please read the post above this first.

          Heres what it says inside the technical information in regards to the error.

          C:\DOCUME~1\Owner\LOCALS~1\Temp\8c3b_appcompat.txt

          KERNAL AND UT3.EXE ISSUE...



          Comment


            #6
            I think the Ati 9250 doesn't support the minimum required shader model.

            Comment


              #7
              you guys without posting the log files to see what the actual error was pretty much is leaving things up in the air. Post the log files so things can get narrowed down. Also put your Sys specs in your sigs, it makes getting help easier.

              Comment


                #8
                Oh BTW if you uninstall UT3 you have to go into your my games folder in my documents and delete it or upon reinstall the game won't work.

                Comment


                  #9
                  Originally posted by B1tchkilla View Post
                  I think the Ati 9250 doesn't support the minimum required shader model.
                  That card was $125 and it doesnt work? daaang it lol

                  Comment


                    #10
                    you paid 125 for a ati 9250? **** dude you got ripped. that card goes for 45 us on newegg.. but killa is right its not supported. the lowest ati card supported is a 9600

                    Comment

                    Working...
                    X