Announcement

Collapse
No announcement yet.

how can i enable AA on UT3 retail XP DX9??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I have the same issue with AA not working, and no options available for it (really Epic - way to completely half-*** the Advanced Video controls - I'm seeing so many people complaining about it.)
    I'll take the advise and try to force over-ride it in ATI's control panel.

    Leave a comment:


  • replied
    As I recall renaming the executable to bioshock.exe and forcing AA works, that how I did it at least. I think you have to be on an 8800 card as well tho

    Its just like the old renaming games exe's to oblivion.exe to get HDR+AA to work, just enables the drivers fix for the issue.

    I will mention that the performance of AA was pretty crusty tho

    there may have been more too it tho, check this thread of mine for more details - I beleive it was on the second page. .HERE

    Leave a comment:


  • replied
    I believe its a DX10 only feature in this game and Gears.

    Leave a comment:


  • started a topic how can i enable AA on UT3 retail XP DX9??

    how can i enable AA on UT3 retail XP DX9??

    yeah how can i do that?? i tried nvidia control panel. force override, then i chose 4xAA , .. doesnt seems to work ..
Working...
X