Announcement

Collapse
No announcement yet.

Lighten dark levels w/o sacrificing quality How?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Lighten dark levels w/o sacrificing quality How?

    In the demo I had no issues. But the release has several levels that are so dark there unplayable for me.

    I have a high end system. Textures set to 3 (AA4) and World Detail at 5. I have it set to muted and it lightens things up but looks ugly color wise. Vivid made it darker and dank. There seems to be some difference when these are used in combo which I don't understand. I even checked the tweakguides.com for there suggestions. Running 1024 x 768 on my 24" Dell LCD.

    So the question is I want mid to high settings but I want to stay away from all the darkness. Whats the best combo?

    Intel Duo 6600
    8800GTS

    #2
    hows about cranking up the gama ingame?
    Or in the gfx control panel?

    Comment


      #3
      Adjust in-game brightness or the brightness and contrast on your monitor.

      Comment


        #4
        I have the same problem with the darkness issue - so black it's almost unplayable on some levels.
        I have the in-game brightness turned up to 10, monitor turned up all the way, even have ATI's control center with the gamma, contrast, and brightness turned up, but still...this game is too dark - I don't have that issue with other games that allow me to adjust the gamma settings better.

        Comment


          #5
          Originally posted by ShinyGau View Post
          I have the same problem with the darkness issue - so black it's almost unplayable on some levels.
          I have the in-game brightness turned up to 10, monitor turned up all the way, even have ATI's control center with the gamma, contrast, and brightness turned up, but still...this game is too dark - I don't have that issue with other games that allow me to adjust the gamma settings better.
          Right that is the problem.
          It is still dark. Changing to "muted" lightens it up a lot, but is ugly. Setting the texture/detail settings in combo gives different results, experiment.

          Comment


            #6
            Hello

            I had the same problem, if you press "tab" while playing and enter "gamma 8", without the "" it all get a lot more playable.

            You just need to change the 8 to a number that is right for you, it is just there as an example.

            Hope it helps somebody, haven't been a member here since ut2k3 came out *waves* Nice to be back.

            Comment

            Working...
            X