Announcement

Collapse
No announcement yet.

CREATING PROFILE...... ........ ...... *zzzzzzzzz*

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    CREATING PROFILE...... ........ ...... *zzzzzzzzz*

    My current problem seems to lie in the creating profile screen. It just sits there. I am curious how long it took you guys to create one? I typed in my info, and hit the "create" button, then it just sits there. I cannot hit the cancel button or anything else, so I am *GUESSING* it is either frozen somehow, or it is working, somehow... I am using a Linksys router, and my roomate is using it too.

    :: update:: OK, so when I plugged the modem into my desktop instead of using the router, everything worked fine. There, so obviously there are router/firewall settings that need to be typed in. My roomate also uses Zonealarm pro, but I have watched him play his RTS and FPS games for the last three years without a problem, and he said he has never had any problems with games being allowed through. We gave "UT3.exe" full permission but it still gives him the same problem. So, does anyone happen to know how to fix this? I refuse to let my machine online without being behind some form of protection. I know there has to be a way because if UT3 couldn't work behind a router or a firewall program, then it would be worse then all the budget titles I have played. hehe So there has got to be some settings we should be changing or something!


    :: update #2 :: Please listen here Epic, I think I found a way through/around the firewall problems we were both having. OK, so when first installing UT3, neither of us could see eachother, but we could both play the bot matches just fine. I use my Linksys router, and he uses Zonealarm Pro on top of it. So I unplugged the router from the cable modem and plugged the modem straight into my desktop. Everything worked fine. I went from a frozen "creating profile" screen to playing a game 2 minutes later, and I also tried it a couple more times, no problems. He had to turn off Zonealarm, but then his worked great also, no problems. Yay! Now this is where I hope to help others and shed light on the actual problem:

    After creating a profile and joining a server with the router unplugged, then quiting the game [but I didnt log out of my profile before quiting], I restarted my computer. Then I plugged the Linysys router back in. Luckily all of the sudden everything worked. I started UT3, profile was still there, I could see servers and even played for a while.

    Now my buddy also did the same thing!! [which is kinda interesting, I think hardware/software doesnt matter?] He ran Ut3 and created a profile with Zonealarm off and it worked right away. Then he restarted his laptop and even though he was still running Zonealarm Pro [not sure what version he uses], he was able to find the same server I was on with 16 or so other players and play just fine.

    So, it seems that once a profile is created, it is able to do everything just fine. Even with us both using the router, and him also using ZonealarmPro on top of that. It's just that it wont let us initially create one with a firewall. Which is retarded... and odd... Anyways, hope this helps!
Working...
X