Announcement

Collapse
No announcement yet.

Cutscene Audio

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I've tried this and it still won't work (X-Fi Xtreme Gamer soundcard on XP SP2)
    One thing I have found out is the cutscenes play perfectly well using Bink RadTools so I suppose that will do for now until a proper patch comes out. Still not very convenient.

    Comment


      #17
      FMOD sucks. Problem solved.
      Do some research on the FMOD sound system these games are using now and you will see the real issues you are having.

      Comment


        #18
        Thanks for the comment, Vyking ... LOL when I use RAD, I get music but no freakin' voice audio!!!! I can't win.

        Comment


          #19
          Originally posted by WanderlustX2 View Post
          Thanks for the comment, Vyking ... LOL when I use RAD, I get music but no freakin' voice audio!!!! I can't win.
          LMAO. You know what? I only tested it for a few seconds to see if it worked. Yup no dialogue! Gaaah!

          Comment


            #20
            EDIT: Problem found and solved!


            The lot of you probably have Xfire running in the background just like me:
            Head into Xfire -> Tools -> Games.
            Select Unreal Tournament 3.
            Turn off Xfire In-Game.
            Problem Solved... audio is in!


            (PS: the reason for no dialogue in cutscenes using RAD is because dialogue is stored in CookedPC\Sound folder. It has been translated into half a dozen languages after all, so integrating it into the movie itself would've been a waste).

            Comment


              #21
              Well I'll be... I am running Xfire

              Comment


                #22
                Huh. That fixed it entirely. Dang you Xfire!

                Comment


                  #23
                  Originally posted by Droniac View Post
                  EDIT: Problem found and solved!


                  The lot of you probably have Xfire running in the background just like me:
                  Head into Xfire -> Tools -> Games.
                  Select Unreal Tournament 3.
                  Turn off Xfire In-Game.
                  Problem Solved... audio is in!


                  (PS: the reason for no dialogue in cutscenes using RAD is because dialogue is stored in CookedPC\Sound folder. It has been translated into half a dozen languages after all, so integrating it into the movie itself would've been a waste).
                  Thank you!! xFire strikes again! heh

                  Comment


                    #24
                    Disabling Xfire sure fixes the problem

                    Comment


                      #25
                      Originally posted by Droniac View Post
                      EDIT: Problem found and solved!


                      The lot of you probably have Xfire running in the background just like me:
                      Head into Xfire -> Tools -> Games.
                      Select Unreal Tournament 3.
                      Turn off Xfire In-Game.
                      Problem Solved... audio is in!


                      (PS: the reason for no dialogue in cutscenes using RAD is because dialogue is stored in CookedPC\Sound folder. It has been translated into half a dozen languages after all, so integrating it into the movie itself would've been a waste).
                      QFT! I closed xfire, and the audio works, dialog too. THANKYOU! How'd you find that one out?

                      Comment


                        #26
                        Originally posted by Leo View Post
                        some problem here

                        x-fi-gamer sound-crackx-and-sound-pause on menus

                        on vista-32bit fresh installed ^

                        back to XP work fine no more soundproblems
                        Old messages but I did the same, I dumped Vista and all it's problems. This was the least of them. I had issues with XP w/the crack pop but since re-install it's been fine. Vista just seemed to slow down more and more.

                        Comment

                        Working...
                        X