Announcement

Collapse
No announcement yet.

highly annoyed...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Yep, most of us separate the OS from the games. This is, apparently, a MS Games logo requirement or some such ****. Just one more thing to annoy the hell out of us.

    Comment


      #17
      Hi guys. We're looking at this here, but you might try adding -nohomedir to the UT3 shortcut ("D:\games\unreal tournament 3\Binaries\UT3.exe" -nohomedir).

      This will force all created files to be created local to where you installed the game rather than the \my documents folder.

      Comment


        #18
        OK this is screwed up hard! Come on EPIC, I mean really! They have screwed the pooch BIG TIME with this silly issue!

        I cannot get the game to keep any settings at all no matter where I install it! CD Key, binds, characters, nada! This is the biggest screw up I have ever seen in 9 years of playing UT. If I cannot get this running a.s.a.p. then I WANT MY MONEY BACK RIGHT NOW!

        As far as I am concerned UT2k4 was the best EPIC has done to date. GEAR's is just ok for me and I hate console games and this game suxors right now for me and I am warning my entire clan NOT to buy the game. Mark Rein you screwed up hard!!!

        Can someone e-mail me and tell me how to fix this $60 POS game I just bought????? PLEASE!!!!!!!!!!!

        emc_clark@yahoo.com

        Comment


          #19
          -nohomedir ? That's a joke, it won't let me add that to my short cut and the directory/drive/folder I install into should be irrelevent! I am really ****** right now because I got better things to do then fix your bugs right out of the gate. I waited 8 months for this? Someone should be fired for this one. Looks like EPIC is a Console Game company now and has lost their touch for PC gaming. Consoles are easier environments so havew fun EPIC...

          I want my money back!!! Here is where I installed it, it's where the game wanted to install it. "C:\Program Files\Unreal Tournament 3\Binaries\UT3.exe"

          Comment


            #20
            Originally posted by warwhore View Post
            I cant stand games that go outside of the install directory to store profiles and savegames and configs and such. I believe that even the demos are now stored in the My Documents folder, which is lame. This kinda thing isn't good for people who have their C: drive set up for strickly their OS, with just a 5 to 10 gig partition llike me
            That's called multi-user support. I know it can be annoying at first, but that's only because Windows users aren't used to it.
            This way you can share your computer with someone else and everyone will have separate, personal .ini files.

            Originally posted by WarTourist View Post
            Hi guys. We're looking at this here, but you might try adding -nohomedir to the UT3 shortcut ("D:\games\unreal tournament 3\Binaries\UT3.exe" -nohomedir).

            This will force all created files to be created local to where you installed the game rather than the \my documents folder.
            Thanks, it's always good to see replies from Epic employees

            Comment


              #21
              Adding "-nohomedir" to the VERY end of my desktop icon seems to have fixed my CD-Key and Settings not being saved issue. So here is what I did:

              "C:\Program Files\Unreal Tournament 3\Binaries\UT3.exe" -nohomedir

              This worked for me so far! What a mess this is! I have spent four hours on this nonsense, good going EPIC but thanks for the fix... So far anyway...

              Comment


                #22
                Done with Epic

                Comment


                  #23
                  OK it's still not saving all of my settings but the CD Key issue is fixed. IMO they did a hose job with the Demo and it's showing up here. I had the same issues with the Demo so I waited and they didn't fix any of those issues.

                  How do I get it to keep all of my settings?

                  Comment


                    #24
                    Originally posted by darkviper039 View Post
                    thanks for the suggestions guys

                    my fix was:

                    unmapping my "my documents" folder back to default instead of F:/ drive

                    reinstalling the game

                    no longer asks for cd-key upon reloading of the game



                    darkviper is happy once again lol

                    see you guys in game
                    I think I actually did see you, haha.

                    Comment


                      #25
                      http://forums.epicgames.com/showthread.php?t=585923

                      http://forums.epicgames.com/showthread.php?t=585657

                      Look there.

                      Comment


                        #26
                        I'm just about to test the -nohomedir switch now as I had the same issue, I managed to get the VIDEO settings to stick by creating the game folders ( M:\My Games\Unreal Tournament 3\UTGame\Config ) as I too have My Docs mapped to a 2nd HDD in Vista and now the game saves Video settings perfectly BUT keybinds and mouse settings do not stay nor do character settings as I have to setup my character every time I choose to play online.

                        I had to create the same folder structure for GEARS OF WAR as well so this is defo a Unreal Engine 3 powered game issue as I have COD4 and Crysis which had no issues like this at all.

                        Comment


                          #27
                          Holy ****

                          -nohomedir fixed ALL the issues I had with the game not saving settings

                          CONFIRMED ISSUE FIXED!

                          Comment


                            #28
                            Vista??

                            I cannot add -nohomedir to the shortcut in vista, just tells me the target is then incorrect??

                            Gibbon

                            Comment


                              #29
                              Originally posted by Gibbon View Post
                              I cannot add -nohomedir to the shortcut in vista, just tells me the target is then incorrect??

                              Gibbon
                              You need to put it after the " not before, like this:

                              Comment


                                #30
                                Originally posted by WarTourist View Post
                                Hi guys. We're looking at this here, but you might try adding -nohomedir to the UT3 shortcut ("D:\games\unreal tournament 3\Binaries\UT3.exe" -nohomedir).

                                This will force all created files to be created local to where you installed the game rather than the \my documents folder.
                                Is this -nohomedir just a debugging thing, or will this allow me to completely remove the my documents part and just use the game folder like UT04 and UT99?

                                Comment

                                Working...
                                X