Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

highly annoyed...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • highly annoyed...

    Bought the game today, I am overall impressed with it BUT...one thing that is starting to tick me off, EVERY LAST TIME i load the game it asks for my CD-KEY again....HOW DO I STOP IT FROM DOING THIS

  • #2
    Originally posted by barfbag443
    lol, mine doesnt, make sure your pc's date is set correctly.
    yea it is set correctly

    this is ungodly annoying

    Comment


    • #3
      Check your my documents/my games folder.

      Is there an Unreal Tournament 3 folder in there? If not, that's your issue. Someone here may be able to help you get that put in there properly. My installer created it for me.

      Comment


      • #4
        Originally posted by Hickeroar View Post
        Check your my documents/my games folder.

        Is there an Unreal Tournament 3 folder in there? If not, that's your issue. Someone here may be able to help you get that put in there properly. My installer created it for me.
        you know...thats probably the problem due to the fact i had my "my documents" folder targeted to a 2nd hard drive...i bet reinstalling the game fixes the problem or is there another way to just create the necessary folder?

        Comment


        • #5
          Just create a directory structure like C:\Documents and Settings\[your account name]\My Games

          Then try starting the game again. If that doesnt work, try a reinstall. My UT3 settings folder was created upon installation.

          Comment


          • #6
            if not, maybe you could try adding it directly into the right line in the .ini. that has worked for a few of my games, although iv never had to try it in UT...

            Comment


            • #7
              thanks for the suggestions guys

              my fix was:

              unmapping my "my documents" folder back to default instead of F:/ drive

              reinstalling the game

              no longer asks for cd-key upon reloading of the game



              darkviper is happy once again lol

              see you guys in game

              Comment


              • #8
                So in other words, if ppl don't have MyDocuments at its default location, they're screwed. Bug imo.

                Comment


                • #9
                  Damn...I too have my documents on another drive. I'll probably run into that problem as well in a couple of days. :\

                  Never had any problems with the .ini & co settings in F:\mydocs\My games\... in the demo, though. Did you have any problems then, darkviper?

                  Comment


                  • #10
                    i hope that this will be fixed in the first patch, I too have "My Documents" on another partition and I refuse to change it just so I could play one video game

                    Comment


                    • #11
                      Originally posted by Entil'Zha View Post
                      So in other words, if ppl don't have MyDocuments at its default location, they're screwed. Bug imo.
                      No, I have mine on a different drive and with the demo it installs perfectly.

                      Comment


                      • #12
                        jeez this would be annoying...glad u got it fixed man, hope i dont get this problem

                        Comment


                        • #13
                          Originally posted by darkviper039 View Post
                          thanks for the suggestions guys

                          my fix was:

                          unmapping my "my documents" folder back to default instead of F:/ drive

                          reinstalling the game

                          no longer asks for cd-key upon reloading of the game



                          darkviper is happy once again lol

                          see you guys in game
                          Originally posted by Entil'Zha View Post
                          So in other words, if ppl don't have MyDocuments at its default location, they're screwed. Bug imo.
                          I have my MyDocuments in some arbitrary directory on a different drive and it worked for me in the demo (of course i had to manually install the demo because the installer had some bugs). This fix may have worked but there will be a proper work around. It's not alright in the least to ask people to change their directory structure just for your 7/10 game.

                          Comment


                          • #14
                            right click on all the inis and make sure its not set to read only

                            Comment


                            • #15
                              I cant stand games that go outside of the install directory to store profiles and savegames and configs and such. I believe that even the demos are now stored in the My Documents folder, which is lame. This kinda thing isn't good for people who have their C: drive set up for strickly their OS, with just a 5 to 10 gig partition llike me

                              Comment

                              Working...
                              X