No announcement yet.

Can't play anything other then single player!

  • Filter
  • Time
  • Show
Clear All
new posts

    Can't play anything other then single player!

    Okay this is strange. After installation I wanted to go check out some of the artwork and general layout of the maps. So I go to instant action. I setup my game rules, # of bots, difficulty, etc. When I get to the screent hat says begin mission I click yes and then I hear the noise that sounds off when the map is supposed to load. But thats all that happens! I just get a sound. Its actually kinda funny.

    No map loads and I stare at the menu. So I think, okay maybe its a driver issue and the game isn't liking my video card driver (latest forceware drivers)
    So I go to see if Singleplayer will work and it does. So its not a driver problem.

    I mean am I missing something here? Do I have to beat single player first or something? Do I have to login a second time? I mean whats the deal? If its me doing something stupid thats fine. I do stupid **** sometimes. hahah
    But I don't think this is one of those cases. Anyways I am a shooter veteran going all the way back to Hovertank 3d. Yeah been around for a while. So I've played about every multiplayer shooter out there (thats worth playing of course) So if I can't figure it out then its not prominent or broken.

    Any help would be greatly appreciated. Even feedback like this doesn't happen to me. Just so I know its not me. haha

    Heres my specs. Please help EPIC. I like to play my games when I buy them. This is hilarious!! I would be embarassed, no offense. I can't ever recall having almost the entire game not acessable before. May have wanted to weed that bug out before the release.

    AMD X2 4800 proc Socket 939
    2 7900 GTX Video Cards running SLI
    Corsair XMS DDR 400 2 Gigs
    2 74 Gb Western Digital Raptors in Raid 0
    Asus A8N SLI Deluxe Mainboard

    should be able to play all the maps in instant action. have you tried other maps / gametypes? restarting computer after install?


      I know, but even after a restart and reinstall the game won't let me start any instant action games or connect to multiplayer games. I'm scratching my head as to how EPIC missed this. In my experience, the most major issues I've had with a game is maybe really bad netcode, the game crashing, framerate slowdowns, memory leaks and things of that nature.

      I have never come across anything this ridiculous. I'll try another reinstall. But after that I'm going to Mass Effect. EPIC GAMES I believe released this game too early. I bse this opinion on simplethings that shpuld be in the game. For example. Why create a bunch of characters for the singleplayer and then not have them as playable characters? Whats the logic of not being able to play Malcom? Its just this trend I'm seeing and I don't know whos calling the shots at EPIC but their reputation is tarnished in my opinion.

      I'm a texture artists/modeler and plan to make new maps made of all custom content. I can't do anything on that front for the reason stated. EPIC really needs to focus on one game as Gears of War and UT3 development overlapped. I think it shows with the lack of obvious options, a poor UI, characters that should be playable... I could go on and on and have strayed from my particular problem. Could someone from EPIC please respond to me, well not me and let us know when they think a patch will be coming. So much potential. Your years of hard work has left a fan who just bought the game not being able to play 75 percent of it and the part thats the core of the game. the multiplayer.
      I tired of this EPIC. Gears of War PC has lots of problems, and now UT3 for PC. You're losing credibility and me as a customer because someone didn't communicate somewhere in the development process and this issue was never documented and adressed.

      Technically when I buy the game and you (EPIC GAMES) has said this game will do this and have this feature, well when its not there thats breaking the contract. You have not sold me what you promised. All other things are irrelevant as to weatehr I like the game or it meets my expectations. If you say theres a great multiplayer and there isn't one for me then shouldn't I get my money back? SPEND THE EXTRA TIME AND FIX ISSUES BEFORE YOU SHIP THE GAME. I have a feeling my problems have to do with the crappy UI. Thats just my guess.

      I am pleased with the improvement in player movement and would love to jump into this game and get my 64.00 worth. If I don't see a patch really soon. Count me out from ever buying a game from you guys again. A gamer shouldn't have to wait for a patch right after gettting the game to play it. You guys are a joke, glad you don't sell cars.

      Sorry but what do you expect?


        Try disabling SLI and giving it a go, no idea if that'll work but hey worth a try right


          do you have vista Sli has problems with vista... and are your drivers for sli up todate. It looks to me like a driver error.


            I disabled SLI and it still won't work. I am running XP pro. I've pretty much given up on the game and have gone over to playing Mass Effect. Kinda sad. In the last month I've given EPIC over 100.00 with Gears of War PC and UT3 and neither games have lived up to their potential and have huge problems.

            My purchase of Unreal Tournament 3 was my last chance for EPIC. I will no longer buy their games as I feel so much has been rushed and they don't do proper testing before htey release games now, which is why people are having so many problems. Its sloppy work and my hard earned money isn't going towards it anymore. I believe this is the downfall of EPIC GAMES. Sorry EPIC, stuck with you guys as long as I could. Go make your console games as I'm sure the reason for the PC version not being polished to what it should be is because you guys are so focused on the console versions of UT3.

            Thats what my instincts are telling me and I feel that PC is rushed and not a priority. Why else would there be no effort to fix the UI, all the bugs, and I noticed this, when you kill a player and dont gib them. They disappear. Just there one second then gone. With the effort taken to explain the respawner tech and then have no transition when the corpse disappears is sloppy and quite frankly lazy as I cant believe that you guys just missed it. If it was something that was just missed then EPIC is in even bigger trouble.

            In UT2004 there was a green disintegration effect which made the transition smooth. I have no idea how this couldve been missed. Its not just this its all the minor things here and there. But there are so many of them that I get pulled out of the experience and feel like EPIC slapped this together real quick to get my money.

            Theres a saying that Mark Rein said on the making of UT3 video. You can have it right or you can have it right now. He praised that philosophy, but EPIC has violated it with their last two releases. GOW PC and now UT3. EPIC is a joke. Oh its not what you wanted to hear, bet this thread gets shut down. Pathetic.


              I have this exact same issue. I can play Campaign just fine, but I cannot play a MP game or Instant Action game with any settings on any map or game mode. My system is as follows:

              Athlon X2 6400+
              ASUS M2N32-SLI Deluxe Motherboard
              2GB Patriot DDR2 800 (4-4-4-12 2T)
              8800GTS 640MB (driver 169.09)
              X-Fi XtremeMusic (latest driver)
              BFG Physx Card (latest driver released yesterday)
              74GB Raptor (32-bit Vista Ultimate + updates)
              150GB Raptor (Game installs only)
              Nothing overclocked, all stock speeds

              I know it's not a SLI issue (only have 1 card), pretty sure it's not a driver issue (didn't work with 163.xx), not a Physx card issue (OP doesn't seem to have one), so I'm out of ideas. I have no problem with Crysis, Call of Duty 4, Gears of War, Team Fortress 2, Enemy Territory Quake Wars, or any other game I've tried, only this one. I had the problem with the demo as well, but I figured something like that would be fixed in the final release, but apparently it's not as common as I thought.


                I'm having exactly the same problem.
                Specs are:
                Intel duo 3gig e6850
                Nvidia 8800gtx (single) 768meg
                4gig ram
                250gig hdd
                Running on Vista 32bit

                The only thing I've come across is the AGEIA PhysX have an 'important update' for programmes running UE3, downloading it now and perhaps this will solve problems..I'm sceptical since as above campaigne works already (instant action does not)

                Bit strange that one part of offline gaming works, the other part doesn't.
                Lets hope someone comes across something


                  same problem...

                  Hello Everyone,

                  I have bought UT 3 for a few day ago.

                  Installation went fine, configuration ingame went fine, i can also login, i can also add buddys and can direct connect over a buddy when he connect first to a server. BUT i cant see any server online in the UT3 Lobby, i also cant instant action!! There are altime 0 Servers shown

                  It happens with every gametype! SHOW FULL/SHOW EMPTY/SHOW LOCKED is selected.


                  CPU: Intel 6750
                  MEM: 4GB Patriot
                  MOBO P5KC with P35 Chipset
                  GFX: NVIDIA 8800 GTS 640MB

                  I have disabled vista firewall and i have disabled for testing my HardwareFirewall, i have also sniffed the traffic with Wireshark, i can see that ut 3 try to connect over port 29910/6500/7777/7778 UDP. i have also opened the ports to be sure they are open in Vista and in the Hardware Firewall.

                  But nothing helps.

                  Are there some settings you can change in a .ini file like in ut2004 --> UIBROWSER ?

                  Do i have to enable NAT for those ports, if iam a client who want to connect?

                  Hope someone can help ..



                    if you have the problem, that you jumping back to menu while you logged in and try to start a multiplayer or single match, try this:
                    Remove all special characters from your login Name, then try again.
                    True for Demo und Full.

                    Restart of pc or Game are not neccasary.

                    Credit to Bender for this info.
                    Hope it helps, it sorted me out


                      Well, I'll be damned, apparently that did solve the issue for me as well. Thanks Zeni and Bender!


                        Ok, this is really annoying the hell out of me. Since I have a profile with the name BOTA:49 I cannot create one with the name BOTA49 or BOTA-49 because it claims that those names are already taken. I cannot play this game with my usual name because of some quirk with Gamespy IDs? What a load of ****. Why even bother using Gamespy IDs? Everyone was much happier when they didn't have to register a name with a game back in the day, why "fix" something that isn't broken? I'm not sure if the colon is causing problems with Gamespy or the game itself, but either way I'm sick of it. Little things like this really ruin a good game...


                          Adding this problem and solution to my thread!


                            Still waiting to see something done about this. I have several variations of my name registered with, but UT3 won't let me use any of them except those I created in the game....


                              Patch 1.2 and this still isn't fixed

                              Although I do get some sort of message that seems to be in a foreign language now rather than just the noise like it's starting.